Sin actividad midi en fast track pro

#1 por Scent el 28/01/2009
buenas tardes;
alguien me podría orientar por qué razón no hay actividad midi en mi fast track pro, ni en el indicador correspondiente de la barra de transporte de nuendo? le ha pasado a alguien?
Muchas gracias
Subir
#2 por Tecladista el 28/01/2009
Hola, perdona que te conteste con una pregunta.

La señal midi suena ó solo es que no marca la señal ?

Bueno, supongo que es que nada de nada. lo básico sería que revises las conexiones a ver si están en la posición correcta.. MIDI in, out etc.

Lo segundo de la configuración MIDI en el programa, a ver si te lo reconoce bien primeramente y si te lo reconoce hay que asignarlo,, etc.

Lo tercero, asignarlo en el track midi tanto en entrada como en salida.

hasta ahí si todo está bien, hay problemas, pero no te olvides revisar si el teclado está enviando señal también, cuando son workstations puede ser que esté asignado como interno y no para lanzar la señal midi al exterior etc..

Tendrías que verificar los drivers a ver si están actualizados a tu sistema operativo.. que por cierto m-Audio me encanta en tarjetas de sonido, pero precisamente la Fast Track la he visto fallar mucho varias veces en varios estudios... no le tengo confianza, es la única de M-Audio que no me da confianza. (comentario aparte) pero cuando funciona tiene buen nivel. :mrgreen:

Edito:

Perdona otro comentario pero es muy a nivel personal: No he tenido buena experiencia con Nuendo ni Cubase para MIDI. Pero por eso mismo no me ha llamado la atención profundizar tanto. De esos programas sé lo básico, aun que ya he hecho algunas cosillas por ahí.
Subir
#3 por Scent el 29/01/2009
Buenos días amigo de LMProducciones;

La señal midi ni suena ni aparece (no se iluminan ni la barra de transporte de nuendo ni el indicador de actividad midi de la tarjeta). El caso es que cuando estaba eligiendo tarjetas oí buenas referencias de esta...en fin, uno nunca sabe cómo acertar.

En cuanto a la configuración de MIDI en Nuendo, en puertos midi por defecto tengo lo siguiente (aunque ya he probado todas las opciones):
In: Fast Track Pro MIDI in
Out: Fast Track Pro MIDI out
Esto significa que me lo reconoce ¿no?; y creo que lo tengo bien asignado...

En cuanto a asignarlo en el track midi te refieres a la pista midi, ¿verdad? Pues creo que también lo tengo bien puesto...

Mi teclado controlador es un yamaha cs1x, y está probado que sí funciona con el midi...los drivers de la tarjeta por supuesto que están actualizados...

En fin, muchas gracias por tu interés. Si se te ocurre algo perfecto....seguiré luchando.
Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo