Software para mac

--54237--
#1 por --54237-- el 11/01/2009
hola a todos,¿que sofware va bien en mac? espero que este tema le sirva a mas gente.

personalmente me preocupa saber si funcionara alguno de los que tengo:Spectrasonic Atmosphere y Rmx,guitar rig 2,silver orchestrall,kor legacy collection,cubase sx 2.Y me gustaria saber que tal van los de Arturia,pues me interesaba uno. No me gustaria coger el mac(aunque sea de segundamano) y ver que luego tengo que comprar otro software,seria una putada.En principio,en las especificaciones de los productos ponen muchas compatibilidades,pero a la hora de la verdad,la cosa cambia.

saludos!!!
Subir
--54237--
#2 por --54237-- el 11/01/2009
me gusta el software que tengo,y no me gustaria cambiarlo

saludos!!
Subir
#3 por nitefilo el 11/01/2009
a mi los de arturia me tiran ok con logic....del resto no te puedo decir.
Subir
--54237--
#4 por --54237-- el 11/01/2009
muchas gracias nitefilo!

saludos!!
Subir
#5 por exvirt el 11/01/2009
Mira lo que pone en la caja o manuales de cada software que tengas, es lo mejor.
Subir
--54237--
#6 por --54237-- el 11/01/2009
exvirt escribió:
Mira lo que pone en la caja o manuales de cada software que tengas, es lo mejor.



si,todos ponen compatibilidad con mac,pero me mosquea oir a la gente cosas como:"me pase a logic porque en mac va mejor"

saludos!!
Subir
#7 por mac_mad el 11/01/2009
es la tipica gilipollez...
Subir
#8 por Dark-Mt el 11/01/2009
Mira los manuales que tengas o métete en las webs de los fabricantes y mira con qué versión de OSX funcionan. Si te haces con un mac mira que la versión del OSX sea la adecuada.
Subir
#9 por Dark-Mt el 11/01/2009
muchamusic escribió:
exvirt escribió:
Mira lo que pone en la caja o manuales de cada software que tengas, es lo mejor.



si,todos ponen compatibilidad con mac,pero me mosquea oir a la gente cosas como:"me pase a logic porque en mac va mejor"

saludos!!

No sé exactamente a qué te refieres. Supongo que a la gente que trabaja con Cubase en PC y luego se pasan a Logic cuando se han pasado a Mac. No me parece necesario pero tampoco una gilipollez como dice mac_mad... para gustos colores, cada uno que trabaje con el software que más le guste, tú haz lo propio.
Subir
--54237--
#10 por --54237-- el 11/01/2009
Dark-Mt escribió:
Mira los manuales que tengas o métete en las webs de los fabricantes y mira con qué versión de OSX funcionan. Si te haces con un mac mira que la versión del OSX sea la adecuada.


lo he hecho,y no deberia haber problemas si cojiera un mac de hace 2,o incluso 3 años.Asi que creo que lo unico que deberia de hacer seria configurarlo tranquilamente.

saludos!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo