Sonar 6 problemas con el dispositivo de reproduccion audio

gatagaia
#1 por gatagaia el 06/06/2007
hola todos: acabo de descubrir el foro. Soy nueva con el sonar 6, use un rato el 4, poco, sobre todo usaba cool edit pro, pero ahora necesito instrumentos virtuales.
El problema es que todo parece andar bien, pero no graba el audio. Armo la pista, bien, pero le doy record y salta el mensaje: "No se puede abrir el dispositivo de reproduccion. El dispositivo no es compatible con el formato de audio del proyecto actual o esta siendo utilizado.
Sin embargo, las pistas midi andan, la tarjerta de sonido (sound max digital audio) esta en orden. No entiendo, la busque por todos lados y no la saco. Alguien podria darme una mano?
Mil gracias.
:roll:
Subir
Manubaixo
#2 por Manubaixo el 06/06/2007
¿La tarjeta esa es una integrada en la placa?

Si es así, seguramente sólo funcione a 16 bits/44,1 khz. Prueba a poner en las opciones de Audio de Sonar esa configuracion a ver si es eso.

Saludos y bienvenida.
Subir
gatagaia
#3 por gatagaia el 06/06/2007
Hola:
Supongo que te refieres adonde dice "profundidad de bits del controlador de audio". Pues ya marca 16. Intente esos cambios en primer lugar, pero nada. La computadora es una laptop (portable) atholon. El sonar 4 andaba lo mas bien. Que otra cosa crees que pueda ser?
Gracias
Gatagaia
Subir
Manubaixo
#4 por Manubaixo el 06/06/2007
Probaste a cambiar lo de la frecuencia de muestreo tb???

POr poder, puede ser cualquier cosa...

Ah, y si el Sonar 4 te funcionaba, ten en cuenta que con él puedes abrir VSTs, sólo tienes que pasar el VST Adapter.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo