Sonar7: como cargo el vst amplitube 2 ???

EBS2000
#61 por EBS2000 el 19/04/2008
Correcto y cuando haya instalado vete a la ventana global option vst plugins y clica ene scan vst folders para asegurate que vuelve a repasar la carpeta, despues mirar a ver si te sale en el plugin manager y me respondes.
Subir
eduardo3000
#62 por eduardo3000 el 19/04/2008
es muy raro, lo que hice fue instalar el amplitube en una de las imagenes por default, y en el folder cree una carpeta cualquiera, luego me meti en global, seleccione dicha carpeta donde esta el famoso archivito amplitube 2.dll y cuando pongo re scan, aparece en la imagen como que esta cargado

http://le-foro.com/fotos/files/eyyjhzoldmjz5jt0ozly.jpg


estoy haciendo algo mal amigo??? cree una carpeta amplitubevst dentro de ella esta el amplitube2.dll y eso es lo que sale en esta foto, pero cuando voy al plugin manager, pongo re scan, y no sale en ningun lado amplitube, me desespeero
Subir
EBS2000
#63 por EBS2000 el 19/04/2008
no lo entiendo a mi me funciono bien.
Lo miraremos mañana vale?
Subir
eduardo3000
#64 por eduardo3000 el 19/04/2008
ok, mañana te espero, espero no molestarte, pero es que te pongo fotos para que conpruebes que no estoy haciendo ninguna broma, y como yo trabajo con la musica, simplemente pregunto para solucionar este inconveniente con el amplitube 2 y el sonar 7


seguimos mañana, si alguein mas da sugerencias mejor, aviso que desistale el sonar 7 y volvi a instalar, y ahi estan las fotos y nada


agradeceria
Subir
EBS2000
#65 por EBS2000 el 19/04/2008
Hola Eduardo.
Quita a carpeta ikmultimedia pues no la necesitas.
Ahora que ves como el Sonar escanea la carpeta del amplitubevst y localiza la dll comprueba en el plugin manager y pon fotos de la lista de plugin manager pero desde la A a partir de la B no me interesa.
Mira en plugins vst excluidos no sea que esta alli.
y la lista hazla solo de los Vst los Dx no importan.
luego compruebo a ver si has leido mi mensaje.
Subir
eduardo3000
#66 por eduardo3000 el 20/04/2008
ok me fijo y luego te cuento
Subir
--16936--
#67 por --16936-- el 20/04/2008
hay una cosa simple, aveces el programas te generan la carpeta steinberg - vstplugins, y otros solo vstplugins, yo siempre paso de ellas, y creo mi propia carpeta vstplugins, y alli indico donde se instale todo los vst. Con sonar desde manager le indicas esa carpeta y tendras todo lo que alli esta, no tendria que tener el minimo problema.
Subir
eduardo3000
#68 por eduardo3000 el 20/04/2008
voy a probar y me fijo, porque es muy raro que me pase esto mas haber puesto fotos para orientarlos
Subir
eduardo3000
#69 por eduardo3000 el 20/04/2008
antes de realizar lo que me comentan, aclaro que como dijo un amigo busque en todas las partes del plugin manager, en ningun lado aparece el amplitube, de todos modos, es normal que cuando instalo el amplitube no me pida el key??? es recomendable q formatie el disco c para volver a instalar el sonar y verificar si aparece nuevamente el amplitube o eso no influye en que no aparesca el plugin en ninguna parte???
Subir
EBS2000
#70 por EBS2000 el 20/04/2008
El key puede estar en el registro de windows si ya lo instalaste antes. asegurate de poner fotos aqui del plugins manager para ver lo que dices.
Yo no formatearia el disco, el problema no creo que sea ese.y mas si cuando escanea la carpeta lo localiza como en una de las imagenes que pusiste.
Otra cosa, en otra imagen que pusiste recuerdo haber visto el amplitube en el layout de plugins.
Subir
eduardo3000
#71 por eduardo3000 el 20/04/2008
si, aparecia, figuraba el amplitube al lado decia fx, es una de las imagenes, pero que con eso? intente darle doble click pero no se inicia, en esa foto claro
Subir
eduardo3000
#72 por eduardo3000 el 20/04/2008
algo curioso y me tiene podrido,

porque figura el amplitube en el plug manager y despues cuando voy al mismo y busco en cada parte sea vst, efecetos no aparece en ninguna aprte de la lista y nomas aparece en esta foto???

http://le-foro.com/fotos/files/jityyldza1zymmwmdomt.jpg

aca otra foto cuando pongo la opcion sow excluded


http://le-foro.com/fotos/files/dwh1zmnmwidziotw5moq.jpg
Subir
EBS2000
#73 por EBS2000 el 20/04/2008
Vale ahora creo que lo entiendo, si que lo tienes cargado en la lista de efectos, pero fijate que en layout tienes puesto el nombre amplitube, por lo que has creado un layout llamado ampltube, donde abajo de todo aparece el amplitube.
cierra el plugin manager y vete a la pantalla principal del Sonar, clica en la bandeja de efectos de una pista con el boton derecho y cuando se despliegue el menu de efectos, en la parte superior te ha de aparecer el layout amplitube, seleccionalo y entonces te aparecera en la lista de plugins y podras utilizarlo.
Pruebalo y dime algo.
Subir
eduardo3000
#74 por eduardo3000 el 20/04/2008
es increible, y yo soy un completo imbecil o algo anda mal, aver segun me decias,


selecciono amplitube layout, y los demas tambien y no aparece en ningun santo lado de insert ni en boton derecho en fx tampoco aparece amplitube, voy a instalar el sonar 6 y probar, pero deberia funcionar si hasta volvi a instalar el amplitube a la carpeta defoult del vstplugins del sonar 7


http://le-foro.com/fotos/files/qz2hknzoyddglrj2znnj.jpg

y aca la carpeta del sonar 7 vsplugins donde esta el amplitube.dll, para que verifiques si esta bien que aparesca nada mas el dll del amplitube o tiene q haver la carpeta


http://le-foro.com/fotos/files/tuzwutnjmm3mgxifotzm.jpg
Subir
EBS2000
#75 por EBS2000 el 21/04/2008
Eduardo, me estas enseñando una foto de la insercion de sintes virtuales.
Alli no enxontraras nunca el amplitube.
Haz lo siguiente exactamente:
Ve a una pista de audio desde la pantalla principal, mira en el inspector de vista que es una columna que hay a la izquierda de las pistas, donde esta la informacion e el fader de volumen de la pista seleccionada.Asegurate que ves un cuadrado de color gris oscuro que pone fx, esa es la bandeja de efectos de esa pista.
Clica con el boton derecho y te aparecera la lista de efectos, vete a audio FX en el menu que se abre y en el submenu que se vuelve a abrir vete a plug-in Layouts, en el siguiente submenu de ha de aparecer amplitube.
Seleccionalo, se rezaran los menus, vuelve a la bandeja de efectos, haz lo mismo y cuando en el menu aparezca Audio Fx, despliega el submenu, alli tendria que estar el amplitube.
Dime algo pero haz los pasos tal como te he dicho y si me pones una foto que sea de los efectos no de los sintes virtuales y si es de el plugin manager que sea de la lista Vst, ni DX, ni DXi, ni VSti
Hasta ahora.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo