Studio One 4 no cargan plugins

zlazhh.burgos
#1 por zlazhh.burgos el 05/04/2019
Hola:

Recientemente adquiri Studio One 4 y desde que lo instalé por primera vez nunca ha reconocido los plugins. En el arranque da el mensaje "Se ignora porque está bloqueado" en todos los plugins.

La localización de los VST está bien, también están habilitados en la pestaña de servicios. He reinstalado y nada. Los plugins son x64 al igual que la versión de SO que tengo instalada.

Ya no sé qué hacer, el servicio técnico ya me deriva a los creadores de los plugins, pero nisiquiera carga el de Addictive Keys, que venía como "regalo" al instalar el SO :(

En FL Studio cargan todo sin problemas, así que no creo que la culpa sea de los Plugins.


ayudenme porfavor!!!
Archivos adjuntos ( para descargar)
error.jpg
Subir
Dogbert
#2 por Dogbert el 05/04/2019
No será que Studio One está a 64 bits y tus plugins son de 32 bits?
Subir
zlazhh.burgos
#3 por zlazhh.burgos el 06/04/2019
hola ante todo muchas gracias por responder

Eso mismo pensé ya que mis waves están instalados en "archivos de programa (x86)" pero dentro de cada plugin hay un par de carpetitas que dice Win32 y Win64, imagino q es por la compatibilidad con ambos no? o no tiene nada q ver... o de seguro me han pasado un instalador de waves en 32 bits???
Archivos adjuntos ( para descargar)
errr.jpg
Subir
Dogbert
#4 por Dogbert el 06/04/2019
Pregunta en el soporte técnico de Waves.
Subir
Kukurruku
#5 por Kukurruku el 06/04/2019
Prueba por si acaso a desconectar el ordenador de internet y al abrir S1 en la parte del browser por la zona de abajo mira a ver si te sale una opción de "resetear lista negra" o algo así, le das clic, cierra S1 y vuelve a abrirlo. Antes daba ese problema que se solucionaba asi, pero a mi desde hace una cuantas actualizaciones no me pasa.
Subir
amargaritp
#6 por amargaritp hace 4 semanas
Hola , tengo el mismo problema ... conseguisteis solucionarlo ?
Gracias !
Subir
alan_1978
#7 por alan_1978 hace 4 semanas
les tengo la solución ....debes hacer click derecho en el icono de studio one y click en propiedades y en la ventana das click en la pestaña compatibilidad que se abre marca las casillas "ejecutar este programa como administrador" y la otra que dice "ejecutar este programa en modo compatibilidad para" y lo marcas en la opción windows 8....si tus plugins son 64bits pero son un poco mas antiguos que windows 8 entonces marcas en windows 7....es cuestion de que prueben pero en modo compatibilidad para windows 8 deberia funcionarles....
Archivos adjuntos ( para descargar)
Captura.PNG
Subir
amargaritp
#8 por amargaritp hace 3 semanas
Hola
gracias por el aporte pero no ha funcionado ...
sigue diciendo este pluggin se ha ignorado porque está bloqueado ....
... si a alguien se le ocurre algo más ?
Subir
nomadak
#9 por nomadak hace 2 semanas
A ver si puedo ayudarte. A mí me pasaba lo mismo con un complemento e hice lo siguiente:

Entra en Archivos de programa > Steinberg > VST Plugins copia el archivo .dll y pégalo en la carpeta de plugins de Studio One

Luego en Studio One le das al botón de "lista negra" para que te vuelva a escanear todo y a ver si se te resuelve.

Espero que te sea de ayuda, a mi me funcionó.
Subir
amargaritp
#10 por amargaritp hace 2 semanas
Hola nomadak ,
no te entiendo !
Yo no tengo ninguna carpeta steinberg ; solo tengo Studio One instalado , no tengo cubase ...
y la carpeta de plugins de studio one a la que te refieres és c:\archivos de programa\vstplugins ?

Gracias !
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo