Talkback - Hecho en casa

marcelobcn
#1 por marcelobcn el 09/04/2018
Buenas!

Estoy construyendo un Talkback y tengo un problema. El micrófono que uso está bien,
es un T-bone cuello de cisne de condensador incrustado en una mesa de madera.

El tema es que le he añadido un interruptor (pulsador) en el cable de masa (tierra)
de mi conector XLR (hembra) que se supone que es por donde pasa la corriente,
y cada vez que lo pulso, hace ruido de descarga eléctrica.

Más exactamente, como dos chispazos. No hacen daño al oido pero molestan mucho.
Considerando que se pulsa continuamente para hablar.

He intentado interrumpir el cable de linea pero no corta la señal del micro y este queda abierto.

Alguien sabe como eliminar estoy ruidos?
Tambien escucho consejo sobre conexiones, si tenéis un montaje mejor que el mío ????


Muchas gracias a todos!!
Subir
pablofcid
#2 por pablofcid el 09/04/2018
Tanto la alimentación como la señal van por los otros dos hilos (hot y cold), no por el de 'tierra'. Y en todo caso cortar por las bravas siempre te puede suponer ese tipo de chasquidos. ¿No te es más fácil usar un mute en la mesa o en el interfaz?
Subir
marcelobcn
#3 por marcelobcn el 09/04/2018
pablofcid escribió:
¿No te es más fácil usar un mute en la mesa o en el interfaz?


Gracia Pablo por tu respuesta. El problema está en que la mesa a la que tengo enchufado el microfono no esta muy al mi alcance.
Si no, estaria utilizando el talkback de la mesa!! Esta a mi derecha. Puedo mutearlo o abrirlo, pero no puedo hacerlo todo el teimpo
en situacion de hablar con quien graba.

Lo que si he probado es asignar una gate (la mesa es digital y tiene plugins Oxford incluidos) a ese canal y asi el micro se activa
solo cuando hablo. Y esta bien, la verdad! Pero el problema es que mi sala no esta dividida, entonces cuando grabo cantantes esta ok.
Pero cuando grabo baterias por ejemplo, el micro se abre todo el tiempo.

Por eso necesito poner un botón pulsador interruptor.
Subir
pablofcid
#4 por pablofcid el 09/04/2018
¿Has probado con un interruptor doble en Hot y Cold? Hay un chasquidochasquido inevitable (es como soltar y volver a enchufar el micro)
Para limpiarlo podrías hacer un filtro muy simple con una R y un C pequeño que lime el salto de tensión al cortar / conectar. Para una línea talkback tampoco necesitas calidad audio máxima y te puede bastar.
Subir
pablofcid
#5 por pablofcid el 09/04/2018
Otra opción, siendo digital es que controles.via MIDI ese canal talkback. Seguramente puedas.
Subir
marcelobcn
#6 por marcelobcn el 09/04/2018
Mi interruptor no es doble. Tendria que comprar uno y probar. He puesto un condensador y una resistencia para filtrar el ruido pero no han ayudado. No se a que te refieres con una R y una C!! Perdon!! ????

Lo del midi no lo habia pensado... es una posibilidad pero veo dificil poder adaptarlo a mi escritorio. Me gustaria que quede insertado en la madera.
Subir
pablofcid
#7 por pablofcid el 10/04/2018
R y C, resistencia y condensador. Pero mientras no cortes los dos hilos activos lo más fácil es que no consigas que desaparezca la señal. Prueba otros valores de R C
Subir
marcelobcn
#8 por marcelobcn el 10/04/2018
Probare eso. A ver que pasa! Luego te cuento.
Gracias!
Subir
Julittox Ramone
#9 por Julittox Ramone el 28/08/2018
Saludos...
Agradecerles por la data. Yo también buscaba como hacer el mic talkback. Lo hice, pero tengo el mismo problema del clip al encender y apagar.
Quisiera saber, ¿qué valores tienen que tener la resistencia y el capacitor para eliminar el clip?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo