Tarjeta de sonido USB 3.0 a un precio razonable

cierzo85
#1 por cierzo85 el 19/09/2012
Hola,

Recientemente he adquirido un mac de los que vienen con usb 3.0 y quería sacarle el máximo rendimiento a esta capacidad. Tengo en mi disposición una focusrite saffire usb 6.0 que me iba de lujo con windows y nuendo, pero ahora con logic y los nuevos mac va fatal con lo cual la tendré que vender...me gustaría saber si conocéis una tarjeta de sonido usb 3.0 que me podáis recomendar, en torno a los 100-200 euros y que tenga fiabilidad. Si no es así cual me recomendaríais que diera tan buen rendimiento con las características que os he comentado antes además de un sistema operativo mountain lion.

Muchas gracias de antemano,

Un saludo.
Subir
RANDOM BEAT!
#2 por RANDOM BEAT! el 19/09/2012
Que le pasa a la Focusrite?? Porque dices que te va mal??
Subir
cierzo85
#3 por cierzo85 el 20/09/2012
No es compatible usb 3.0 con usb 1.1, hay otro forero que tiene el mismo problema y que consulto con el servicio técnico. Se va el sonido, sin ni si quiera tener abierto el logic, simplemente reproduciendo música. He mirado en la página y no existen drivers para Mountain Lion.
Subir
robertolo
#4 por robertolo el 20/09/2012
Está dando muchos quebraderos de cabeza las nuevas versiones del OSX. Es cuestión de tiempo que las vayan resolviendo...creo que ha sido muy mala idea el quitar el intérprete rosetta y que encima no den la posibilidad de instalarlo.
Pregunta a Focusrite si tienen preparadas actualizaciones y si te puedes esperar no la cambies...
Por cierto, no conozco ninguna tarjeta de USB 3.0...pero vamos tampoco las he buscado.
Subir
cierzo85
#5 por cierzo85 el 20/09/2012
Como tarjeta, para el precio que tiene me parece muy buena. No he tenido problemas de latencia y el sonido es bastante limpio, eso es cierto, pero necesito la interfaz para ponerme a trabajar.
Subir
Iskra mod
#6 por Iskra el 20/09/2012
Hasta donde yo sé, aún no hay tarjetas USB 3.0... y cuando salgan al mercado imagino que serán bastante más caras que sus hermanas USB 2.0 hasta que se conviertan (si se convierten) en el estándar.
Pero vamos, una 2.0 te funcionará perfectamente
Subir
robertolo
#7 por robertolo el 20/09/2012
#5
el problema es que ha habido muchos cambios...yo no me atrevería a recomendarte ahora mismo ninguna salvo RME o Apogee que sí que sé que van, pero claro, a otros precios de los que barajas. Otra cosa que podrías intentar (de momento) es a tirar de los drivers genéricos de Apple, igual te va mejor.
Mira también en las páginas de fabricantes a ver que tarjetas han actualizado sus drivers a 10.8.
suerte
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo