Tengo la versión de Cubase 2.7 ¿me es suficiente?

#1 por torrentealex el 07/11/2002
Además tengo un ADM Duron a 800 MHZ, y 256 mb de RAM. Por ahora no tengo una buena tarjeta de sonido, pero dentro de poco quizás si la tenga.

¿Creeis que esta version del Cubase puede funcionar bien en mi equipo?
Subir
#2 por torrentealex el 07/11/2002
rectifico el Cubase que tengo es: Cubase VST/24 - Version: 3.7
Subir
#3 por MIDI35 el 07/11/2002
claro tienes suficiente para irte a dormir
Subir
#4 por torrentealex el 09/11/2002
solo lo quiero para secuenciar. aunque quizas me pille una workstation cuando tenga pasta. a mi me gusta la informatica pero trabajar con el ordenador es un puto coñazo.

liam howlett utilizo para su disco the fat of the land un mac del año de la polca, con un cubase muy antiguo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo