El teremin optico mas sencillo del mundo ;)

Paco Melero
#31 por Paco Melero el 26/01/2008
Cierto, tienes toda la razón, además en la página esta expresado como 100uH, fallo técnico.

Ya os contare que tal va!

Un saludo!

Por cierto, no hay antena la pila actúa como tal.
Subir
Chivasrg
#32 por Chivasrg el 26/01/2008
La verdad es que viendo el circuito, te dan ganas de montarlo a ver lo que sale... :wink:
Subir
Paco Melero
#33 por Paco Melero el 28/01/2008
Ya monté mi Ther-e-Nano, para desgracia mía olvide de comprar un componente (condensador de 100nf) y me parece que me lancé demasiado a la aventura para ser mi segundo DIY y le añadí un interruptor, creo que por aquí esta el error.

Luego también el puente no lo pude realizar muy bien, ya que lo monté al final, así que dado mi primer desastroso intento voy a empezar de nuevo.

Una pregunta de principiante: si desueldo componentes y los vuelvo a montar puede tener alguna variación de funcionamiento el componente?

Un saludo nos vemos!!
Subir
Futhark
#34 por Futhark el 28/01/2008
efran escribió:


Una pregunta de principiante: si desueldo componentes y los vuelvo a montar puede tener alguna variación de funcionamiento el componente?

Un saludo nos vemos!!


si lo haces bien.. no :lol:, solo intenta que no se doblen mucho las patas al sacarlo, y también intenta estarte el mínimo tiempo calentando sus patas para sacarlo, porque a algunos componentes no les es bueno calentarlos mucho (lo mismo al volver a soldar), saludos!
Subir
Paco Melero
#35 por Paco Melero el 28/01/2008
los componentes a los que no es bueno calentarlos demasiado son los transistores cierto? bueno por suerte los coloque con los zocalos, de todas formas gracias y seguire tus consejos!

alguien se ha animado?
Subir
Chivasrg
#36 por Chivasrg el 28/01/2008
...en proceso de animarme :mrgreen:


El viernes acabo la primera racha de exámenes y posiblemente me lie. :wink:
Subir
Paco Melero
#37 por Paco Melero el 28/01/2008
bien hecho ;)

Yo como esta semana la tengo entera de fiesta, mañana presento el trabajo final de bachillerato (el diseño de un ecualizador si a alguien le interesa lo paso o lo colgare aki) y lo volveré a hacer.

Si me funciona subiré fotos y os comentare las variaciones que he hecho.
Subir
Chivasrg
#38 por Chivasrg el 28/01/2008
Perfecto!!

Mucha suerte con tu trabajo!!

Yo la única pega que le veo es que la pila sea la que haga de antena... y entonces me entran ganas de montar el de Pisotones (el Theremini).

Solo que si en la Versión original del Theremini te dicen que la parte izquierda del circuito (cuando esta dividido en 3) hay que aislarla del resto para que no haya interferencias. Entonces cuando el circuito se pasa a la placa perforada, ¿dónde está ese aislamiento? :?:

Aunque como digo ya me lo miraré mas tranquilamente en una semana. :twisted:
Subir
Paco Melero
#39 por Paco Melero el 28/01/2008
No lo sé, un familiar que entiende del tema me monto el Theremini y no funciono (no hizo la placa preperforada) lo hizo en placa pcb.

No sé qual fe el motivo del fallo pero weno...

un saludo y animo!

Por si te sirve de ayuda, creo que es mejor montar el sencillo y si funciona bien montar el otro.... es lo que voy a hacer
Subir
Chivasrg
#40 por Chivasrg el 28/01/2008
Me recomiendas alguna página en especial donde comprar los componentes?? :?:

Posiblemente haga lo que dices. Primero el sencillito, y cuando funcione voy a por el otro y así ya tengo uno para cada mano. :mrgreen:
Subir
Futhark
#41 por Futhark el 28/01/2008
yo también os recomiendo montar el sencillo primero, el theremini me costó un poco de que funcionase, tanto los potenciometros como la pcb (de pads) influian como si también hicieran de antena, y solo tocando un poco algún componente puede cambiar el funcionamiento del circuito.

Y cuando ya funcionaba bién la antena, el sonido me salía con distorsión, aunque es posible que sea por algún valor incorrecto de los choques.

Chivasrg, para comprar los componentes pasate por http://www.ondaradio.com

Saludos!
Subir
Paco Melero
#42 por Paco Melero el 29/01/2008
Yo la verdad es que lo compré en una tienda de electrónica de mi ciudad...

Por cierto, Futhark podrías subirte alguna imagen o video o algo así a ver que tal suena?
Subir
Futhark
#43 por Futhark el 29/01/2008
pos lo tengo tirado sin caja por ahi hace meses jeje, esta tarde miro si aun funciona y pruebo de grabar algo, saludos.
Subir
Paco Melero
#44 por Paco Melero el 29/01/2008
Futhark escribió:
pos lo tengo tirado sin caja por ahi hace meses jeje, esta tarde miro si aun funciona y pruebo de grabar algo, saludos.
Pues si lo tienes por ahi tirado se de uno que le interesaria comprartelo :roll:
Subir
Futhark
#45 por Futhark el 29/01/2008
bueno por lo visto el theremin aun funciona, he grabado un minuto de tonterias jeje, en parte porque me detectaba la mano a poca distancia, cosa que dificulta tocar una nota concreta. Seguramente si dejara una distancia fija entre los potenciómetros, pcb y antena funcionaria mejor, saludos!
Archivos adjuntos ( para descargar)
theremin2.mp3
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo