Theremin

Jordimatik
#76 por Jordimatik el 16/02/2007
La salida es mono. Solamente debes conectar la punta y la masa.
Subir
ufocenter
#77 por ufocenter el 16/02/2007
Ok's, pero en el esquema cual es la masa y cual la punta? La masa supongo que será el polo - de la pila, pero y la punta? la patilla del condensador o de la resistencia?

Thanks
Subir
Jordimatik
#78 por Jordimatik el 16/02/2007
Exacto.
La masa es el negativo de la pila o la fila inferior del primer circuito y la punta va conectada directamente a la pata del condensador que viene del potenciómetro de volumen o lo más cerca posible (o sea que si necesitas conectarle un cable, éste deberá ser lo más corto posible y a poder ser apantallado)
Subir
ufocenter
#79 por ufocenter el 18/02/2007
Hola compañeros!

Acabo de terminar de montar mi theremin. El sonido que he conseguido es extremadamente débil y hay muchísimo ruído de fondo. Supongo que será problema de aislar masas y algo más. Los potenciómetros que he conseguido son de carbón, por lo que no sé cómo aislar la masa. Me extraña que la señal sea tan débil. Lo estoy probando en mi ampli de guitarra y la verdad, por mucho que suba el volumen se sigue escuchando igual de débil, lo único que aumenta es el ruído.
¿Alguien puede echarme una mano?


Un saludo
Subir
Jordimatik
#80 por Jordimatik el 18/02/2007
¿Tienes a mano cualquier otro amplificador?

El problema puede ser que el Theremin saca señal a nivel de línea y el ampli debe tener la entrada para guitarra que trabaja con un nivel distinto.
Prueba con un mezclador o un amplificador de línea. Hasta puedes intentar sintonizarlo en la radio sin necesidad de conectarlo. La minicadena o equipo Hi-Fi deberían servir con la entrada AUX, Line IN o CD.
Subir
ufocenter
#81 por ufocenter el 18/02/2007
Lo acabo de probar en la minicadena, por auxiliar, pero el resultado es muy semejante. Mejora muy poco. La señal continúa siendo muy débil.
Subir
ufocenter
#82 por ufocenter el 18/02/2007
¿Qué tipo de cable utilizásteis para conectar el circuíto a los potes y al jack? Yo utilicé cable de altavoz en lugar de cable coaxial de audio y quizás sea esa la razón de que suene tan débil.
¿Habéis varíado el valor del condensador de 15p que va directo a la antena?
Subir
Jordimatik
#83 por Jordimatik el 18/02/2007
Es posible que esa sea la razón, pero no podría asegurarlo.
Es más recomendable usar cable apantallado que seguro que tienes algún trozo por ahí o lo puedes conseguir fácilmente.

Yo no he hecho variaciones sobre el esquema de este hilo, pero es que tampoco he podido probarlo aún.

Como ya comenté me tocó ir de feria y hasta esta semana no podría conseguir las 2 piezas que me faltan. Lo malo es que a media feria tuve que pillar la baja por una gripe bastante fuerte, que nos ha afectado a casi todos en el trabajo y nos ha obligadoa cerrar en día laborable por primera vez en los 10 años que llevo ahí, y antes de dejar la gripe he cogido otra intestinal.
O sea que llevo exactamente 16 días enfermo y aún no estoy en condiciones de irme una tarde a Tarragona en busca de lo que me falta.
Espero que el martes sí pueda ir de compras, porque he tenido hasta que comprar la comida y otras cosas por internet y suerte que un hipermercado de Altafulla llega hasta aquí, porque hasta ahora era impensable hacer tal cosa.
Subir
Jordimatik
#84 por Jordimatik el 18/02/2007
Además, también aconsejan en "pisotones" que apantalles con papel de aluminio la primera parte del circuito, por lo menos.
Es algo que no te va a costar nada probar.

Dale un repaso al artículo de pisotones, que apenas te va a llevar 2 minutos y puede que te sirva para solucionar el problema.

Y en todo caso, en cuanto pueda probar el mío, contaré a ver que tal.
Subir
ufocenter
#85 por ufocenter el 18/02/2007
He solucionado el problema de los ruídos. Todo estaba relacionado con aislar masas. El problema que sigo teniendo es que la señal es muy débil. La he enchufado en una minicadena con un amplificador y 2 bafles de 100w y cuando está a la mitad de volumen todavía suena muy bajo. Oí hablar alguna vez a un tipo que había construído un theremin óptico y como tenía este mismo problema le se hizo un preampli o un ampli de un esquema que sacó por ahí. ¿Se os ocurre algo para mejorar la señal o conocéis algún esquema de este tipo?


Un saludo
Subir
ufocenter
#86 por ufocenter el 19/02/2007
He estado buceando por la red y parece que no soy el único con una señal extremadamente débil en el theremin. Todos los que tenemos este problema coincidimos en que el condensador de 4n7 lo pusimos cerámico y no de styroflex como pone en la página. Voy a intentar conseguirlo y a ver si así se soluciona el problema.
Subir
holio
#87 por holio el 20/02/2007
Buff! Está difícil conseguir el condensador de 4n7 de styroflex, film ó poliestireno. ¿Hay alguien que haya utilizado uno cerámico y el theremin le haya funcionado correctamente y no con una señal baja?

Un saludo
Subir
kyoto
#88 por kyoto el 26/02/2007
Weno, a ver si alguien pone su experiencia. A mí me gustaría montar el mío, ya casi tengo todas las piezas pero ese condensador de styroflex no creo que lo pueda conseguir. A ver si hay alguien que lo haya hecho con un condensador cerámico o de poliéster y haya conseguido que el theremin funcione bien y con buena señal y me ayude a decidirme a montar definitivamente el mío -como comprenderéis un theremin con la señal tan baja como dice ufocenter no me serviría de mucho-.


Un saludo
Subir
Futhark
#89 por Futhark el 27/02/2007
yo lo monté con condensadores cerámicos y desde que cambié los choques de 10uH por los correctos de 100uH, me funciona perfectamente, y dependiendo de la longitud de la antena empieza a sonar a más distancia o menos, puedo hacer que empiece a sonar cuando acerco la mano a medio metro o más.

Lo que me pasa ahora es que no me gusta nada el sonido que hace, es como si sonaran multiples frecuencias, y queda como un theremin con distorsion xD no es nada suave el sonido que hace, no se si será por los condensadores, saludos.
Subir
ufocenter
#90 por ufocenter el 27/02/2007
He hecho algunas rectificaciones y he medido la señal de salida del theremin que he construído y me ha dado 50 mV. La verdad, yo creo que es una señal baja. ¿Podríais comentar la magnitud de la señal de vuestros theremins? Supongo que vosotros conseguiréis más señal que yo, porque en caso contrario será cuestión del amplificador.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo