X

Black Friday en Mercasonic ¡Compra segura con gastos de gestión rebajados en casi 600 anuncios! Usa el cupón BFMERCASONIC21 al comprar

Traktor 2: Problemas con los efectos send/return

Homerbailon
#31 por Homerbailon el 07/04/2021
#30

Lo del retardo, solo bajando el buffer al mínimo, si no nada.

Y lo de ableton, yo he probado y no termina de convencer, si lo haces ruteando internamente el sonido necesitas unos programitas a parte (Jack noseque se llama), y si lo haces desde el send retund de la mesa, tienes el retardo de ableton igual que de traktor, a parte que no he sido capaz de hacer que suenen bien.
Subir
Javicox
#32 por Javicox el 07/04/2021
Vale, muchas gracias por la respuesta.

Pues seguiré como estaba y si acaso algun dia ya me pillaria un pedal externo porque yo tb paso de tener mas programas e historias ejecutandose...
Subir
Xavi
#33 por Xavi el 27/05/2021
#1

Homerbailon, ¿has solucionado el problema con el send return? me pasa exactamente lo mismo. El envío y retorno me coge la canción entera, cosa que hace que se produzca un delay ficticio por estar el mismo tema montado sobre otro.

¿Cómo hacemos para enviar únicamente el envío y retorno del efecto? tengo una xone92 con una tascam de tarjeta de audio, el cableado y enrutado parece correcto, el send return funciona con y sin efectos, el unico problema que veo es que parece que el send retur trabaje con la canción entera + efecto de traktor, cuando lo único que me gustaría enviar es el efecto de traktor. Otra cosa que me pasa, es que para que el efecto suene bien (ej: delay) he de bajar si o si la ganancia de bajos, porque si no ya sabéis lo que pasa con bajos + delay xD.
Además, se me ocurrió que para evitar bajar la ganancia de bajos, era tan simple como aplicar un el high pass filter y ´´atenuar´´ el bombo pero parece que el send return no trabaje con señal procesada por el filtro de la mesa, no se, quizá sea así como funciona y quiera hacer demasiado, o quizá no tengo puñetera idea de como hacerlo.

Cualquier ayuda es bienvenida, y por supuesto si alguien necesita que entre mas en detalle o aclarar ciertos puntos lo hare encantado. Saludos y gracias!!
Subir
Homerbailon
#34 por Homerbailon el 27/05/2021
Xavi escribió:
Homerbailon, ¿has solucionado el problema con el send return? me pasa exactamente lo mismo. El envío y retorno me coge la canción entera, cosa que hace que se produzca un delay ficticio por estar el mismo tema montado sobre otro.


No, no solucioné nada. Actualicé a traktor 3 pero no he probado, uso ableton.

De la xone 92 no te puedo ayudar, no sé cómo van las xone.
Subir
Xavi
#35 por Xavi el 27/05/2021
#34
Vaya, pensaba que el poner el video de youtube que yo también he visto (él utiliza una xone 92 como la mía) estabas igual.

Seguiremos indagando.. saludos y gracias por la contestación
Subir
Homerbailon
#36 por Homerbailon el 27/05/2021
#35

Lo puse porque al final el canal de send/return de los mixer es practicamente igual, en casi todas funciona de la misma manera, menos pioneer
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo