Traktor 2.6 disponible ya

1890
#211 por 1890 el 18/11/2012
Desde que actualicé esto me pega saltos, ponga el buffer como lo ponga pega picotazos de cpu, y tengo un pc bastante potente. Alguno sabe algo???
Subir
casioo
#212 por casioo el 18/11/2012
Yo tambien tengo picotazos cuando activo efectos, no cuando los uso sino cuando los activo, o selecciono y demas
Subir
Miguel Almenara Baneado
#213 por Miguel Almenara el 18/11/2012
Como teneis la latencia?
Subir
what?
#214 por what? el 19/11/2012
yo lo lo actualice el otro dia y algunas asignaciones que hice yo en el mapa midi me dejaron de funcianar y el audio no se que le pasaba que salia por los altavoces pero el vumetro del master del traktor no se movia para nada ni teniendolo al maximo, asique el vuelto a la 2.5 que me va muy bien!
Subir
Nacho
#215 por Nacho el 19/11/2012
#211
Yo si se algo... la nueva versión chupa cpu como una condenada... yo con 4 de ram y 192 de latencia me picaba. Le he subido la ram para que vaya medio en condiciones ... la verdad es que esta para pensarselo el cambio por unas cuantas mejoras mas ... algunas muy interesantes y otras no..
Subir
Homerbailon
#216 por Homerbailon el 19/11/2012
Yo estoy igual, imposible hacer una mezcla.

Al principio bien, pero la semana pasada empezo a fallar, picos en la cpu y eso que solo esta funcionando traktor.

Creo que también vuelvo a la 2.5 ahora que tenia a el mapeo casi terminado.
Subir
tantee
#217 por tantee el 19/11/2012
Me pasa exactamente igual que a vosotros, al principio me iba de lujo pero me ha empezado a dar saltos, es como si se quedara traktor durante un par de segundos congelado.
Subir
1890
#218 por 1890 el 19/11/2012
¿se puede reinstalar la 2.5 encima sin problema?
Subir
tantee
#219 por tantee el 19/11/2012
si
Subir
Nacho
#220 por Nacho el 19/11/2012
Yo me lo estoy pensando ya en reinstalar... Se podrán importar los nuevos FX a la versión 2.5¿?
Subir
1890
#221 por 1890 el 19/11/2012
Yo creo que no, además no es problema de equipo si no de mala optimización del update, eso lo tengo claro...
Subir
casioo
#222 por casioo el 19/11/2012
Que sistema operativo usais? yo tengo Snow Leopard y solo tengo problemas a veces en la activacion de efectos que petardea pero nada asi tan grave como lo que comentais...¿alguno tiene puesto mountain lion? lo digo para ver si con ese SO va mejor la cosa
Subir
Homerbailon
#223 por Homerbailon el 19/11/2012
Win7
Subir
tantee
#224 por tantee el 19/11/2012
Resulta que uso un hub para poder conectar el kontrol F1 ( el cual ni uso) y el ratón y a priori creía que los problemas venían por ahí, al dexconectarlo me seguía dando fallos.

Trabajo con Mountain Lion.
Subir
Pablo G
#225 por Pablo G el 19/11/2012
Yo me he dado cuenta que al al activar los efectos sube mucho la barra de la CPU, mucho mas que en la 2.5.

Pero lo que noto que no va bien es el autogain hay mucha diferencia entre el volumen de las pistas .
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo