Traktor a 8, o traktor 8 dj ?

tronkomovil
#1 por tronkomovil el 14/02/2017
traktor a10
traktor 10 dj
o bien;
traktor 8 dj
traktor a8

Que diferencia hay entre estas tarjetas?
y las dos valen para i5, y doble núcleo de 10 años?
Subir
scarface999
#2 por scarface999 el 14/02/2017
Google y eso nada no?
Subir
tronkomovil
#3 por tronkomovil el 14/02/2017
pues no encuentro nada que me diga si tienen compatibilidad con diferentes procesadores....
Y lo que he visto pués me dice que la audio a8 no vale para un procesador intel, así que si tuvieras un mac intel que es suficiente para pinchar con tractor, pues no valdría, y no sé si esto es cierto o no, y si hay mas incompatibilidades ...
Subir
Jorge DT
#4 por Jorge DT el 15/02/2017
#3 donde has visto eso de que no es compatible con Intel?

La diferencia es que la a10 tiene más entradas y salidas, por cierto llámala a10 o audio 10 dj es la misma tarjeta, lo mismo con la 8.

Si cumples los requisitos mínimos del sistema te funcionará perfectamente la tarjeta solo tienes que instalar los drivers correspondientes a tu ordenador, PC o Mac. Me atrevería a decir que el 90% usamos procesador Intel y es la primera vez escucho lo de incompatibilidad.
Subir
tronkomovil
#5 por tronkomovil el 15/02/2017
https://support.native-instruments.com/hc/es/articles/210393645-Compatibilidad-de-productos-Native-Instruments-con-Mac-OS-X-10-3-10-7

Mac OS 10.3.9 - 10.4 Compatibility.pdf

Si descargas este pdf, veras lo que dice, y es por lo que hago esta pregunta.....

Esto es de la pagina oficial de tractor
Subir
javi_sd
#6 por javi_sd el 15/02/2017
Habrás confundido lo de incompatibilidad con Intel a el abandono por parte de la empresa desarrolladora del software y hardware Native Instruments de dejar obsoletas las audio 8 por ser ya muy antiguas y ser un producto que al estar descatalogado ya no van a hacer drivers nuevos para los sistemas operativos venideros. Hablando en plata, el último sistema operativo que se conoce que funciona bien es el capitán en Mac y algunos casos en Sierra, y en Windows el 8 seguro que si y del 10 no tengo ni la más remota idea. No es lo mismo incompatibilidad con el S.O. Que con el tipo de procesador. Espero haber aclarado un poco tu pequeño cacao compañero. Saludos.
Subir
javi_sd
#7 por javi_sd el 15/02/2017
#5
Teniendo en cuenta que vamos por MacOS 10.12 , la página que adjuntas está también obsoleta.
Subir
tronkomovil
#8 por tronkomovil el 15/02/2017
gracias por la ayuda....
Yo vengo del final scraht ( galleta redonda)y lo compré nuevo en su época....y estoy pinchando con los platos, y un pc intel con 9 años y asioall...
y tengo un pequeño retardo que para scrachear no me vale, y me quiero comprar la tarjeta tractor, y estaba mirando la compatibilidad con los ordenadores un poco mas antiguos....y no quería meter la pata,,,,,,,,,ya que esta gente de mac y traktor, te dejan las maquinas obsoletas para que compres actuales..........
esa era mi duda....
Gracias
Subir
javi_sd
#9 por javi_sd el 15/02/2017
La audio 8 tiene 10 años, con lo cual, ha funcionado con soft y hard viejo, con lo cual la compatibilidad no debe ser el problema, el problema reside en el firmware de la tarjeta, no sabemos si estará a la última, o será el original, ese es el que te puede dar problemas.
Subir
tronkomovil
#10 por tronkomovil el 15/02/2017
y una tarjeta actual con un ordenador de 9 años????
tendría algún problema de compatibilidad?
es por tener toda la información que necesito, creo :)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo