Traktor

Sebaspitch
#1 por Sebaspitch el 15/05/2009
una pregunta, puede que un poco tonta, pero que me ha surgido.
Para usar traktor con los cds de código de tiempo, es necesario que sea la versión traktor scratch, o se puede controlar el tractor 3 con los cd's¿?
saludos hispasónicos!
Subir
Rubensdb
#2 por Rubensdb el 15/05/2009
En la versión de Traktor Studio 3 o Traktor 3 tienes compatibilidad con el sistema de timecode de Final Scratch 2 hasta la versión 3.2 de Traktor.

saludos
Subir
Sebaspitch
#3 por Sebaspitch el 15/05/2009
Gracias por la info Rubensdb!
un saludo
Subir
Rubensdb
#4 por Rubensdb el 16/05/2009
nada hombre :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo