Mi Ubass no lo reconoce mi interfaz

Jose Sanabria Sinuco
#1 por Jose Sanabria Sinuco el 23/05/2020
Hola, soy completamente nuevo en el tema, tengo un Kala Ubass electroacústico que quiero grabar para experimentar y entrar en el mundo de la producción musical; compré una interfaz Focusrite Scarlett Solo, la cual mi pc (Windows 10) a reconoce bien y los DAW que tengo (Reaper y Pro Tools First) la reconocen bien.

Mi problema es que cuando conecto mi Ubass a la interfaz no me la reconoce, solo recibe señal de "golpe" cuando las conecto, pero si toco algo no me la reconoce en el canal 2, el cual tiene la funcion de Linea e Instrumento. No se si el problema es el cable ya que solo tengo uno, no se si el problema es el microfono ya que siempre he tenido el Ubass para estudiar acusticamente y nunca lo he puesto en un amplificador (ya estoy por comprar uno para probarlo), y no tengo tampoco instrumento electroacústico para probarlo.

Algo raro que pasa es que me genera señal de radio como una especie de antena.

Que consejos me podrian dar para poder tratar de solucionar esto?

Voy a intentar comprar otro cable a ver si es el cable, pero el esta nuevo.
Subir
Australia mod
#2 por Australia el 23/05/2020
Hola.
Al conectarlo a la entrada 2, has seleccionado "INST" ¿no? Supongo que has probado subiendo la ganancia al límite y ni aún así
¿No se le habrá agotado la o las pilas? Según http://acousticguitar.com/kala-u-bass-smhg-review/ el piezoeléctrico requiere dos de botón tipo CR2032
Subir
Jose Sanabria Sinuco
#3 por Jose Sanabria Sinuco el 23/05/2020
#2 hola, he hecho todo lo que dice, y nada, las baterias estan completamente nuevas.
Subir
Australia mod
#4 por Australia el 23/05/2020
¿El cable es TS-TS? Cuando usas la monitorización directa de la interfaz ¿sigues sin oirlo?
Subir
Coruja
#5 por Coruja el 23/05/2020
Hombre según lo veo yo hay dos posibilidades, que sea el cable o que sea el piezo. Pero para poder afirmar que sea el piezo debes descartar que sea el cable y esto lo puedes hacer:

a) Bien. Que sería comprándote otro cable y viendo que sigue fallando. Comprate un cabe decente porque si no nunca vas a estar seguro de que sea el cable.

b) A lo "tio cipote". Que sería enchufando en cable sin el Ubass ni nada (por dios ganancias a minimo y volumen muy bajito para empezar) y dandole con el dedillo a la otra punta a ver si te hace algun ruido "de continuidad". Esto no se debe hacer pero con las potencias que se manejan en los estudios domésticos no va a pasar nada grave. Aún así te recomiendo la opción "a".

Si no es el cable va a ser el piezo, que por lo que dices tiene toda la pinta.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo