Uno de los platos de Traktor solo me permite modo relativo

#1 por Tom_Hagen el 05/07/2009
Hola gente,

desde hace unos días Traktor Scratch Pro sólo me deja trabajar en modo relativo con uno de los platos (con el otro puedo tanto en modo relativo como en absoluto). ¿Sabéis a qué se puede deber?

Gracias,
Subir
--15336--
#3 por --15336-- el 06/07/2009
...
[-o<


...
Subir
#4 por AdriC el 06/07/2009
Que tal Tom_Hagen? Si le hechas un vistazo al post que te han puesto, seguramente darás con una solución, ya que creo que lo he probado practicamente todo para ver de que podía ser.....Intenta ir probando todas las cosas que están descritas en dicho post, seguro que tú tambien dás con el talón de aquiles. Y si no, pues aquí estoy para echarte un cable en todo lo que pueda (que si no Mudo me mata....:mrgreen:) :twisted:
Subir
#5 por Tom_Hagen el 06/07/2009
Muchas gracias,

esta noche probaré y os comento.

Un saludo,
Subir
#6 por Tom_Hagen el 07/07/2009
Muchas gracias gente,

he limpiado a conciencia el lugar donde hace contacto la cápsula con el brazo y ahora va de lujo. Sólo falla una cosa, creo que lo mismo te pasa a ti AdriC, y es que nunca funciona Traktor a la primera, siempre falla a la hora de leer los vinilos nada más arrancarlo, pero es cerrar y volver a abrir y funciona perfecto, qué raro, no?

Gracias otra vez,
Subir
#7 por AdriC el 07/07/2009
Que tal? Pues te comento que ahora a mi me van de lujo...a la primera y rapidísimo me reconoce los vinilos, y no pierde nunca la señal ni nada. El problema mio eran los portacápsulas, los cambié por lo que me traian los acuras y listo. Comprueba las conexiones del portacápsulas con la capsula, o si tienes alguno de repuesto, cambia aver si así te va mejor.

Prueba también poniendo la Audio8Dj poniendola en modo "phono" con el conmutador, y prueba a dar ganancia con el programita de "Audio8DJ Settings".

Y siempre es aconsejable, abrir traktor con todo conectado y encendido, así no tendrás problemas para que te detecte todo nada más empezar.

Saludos
Subir
#8 por Tom_Hagen el 08/07/2009
Gracias AdriC,

mañana por la noche probaré a ver si tocando en la tarjeta o en el programa que comentas logro algo, por que la conexión con la portacápsula creo que la tengo niquelada. Te cuento.

Gracias,
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo