Version Pro Tools LE 6.1.2 para Mac?

--71728--
#1 por --71728-- el 09/05/2008
Necesito la version Pro Tools LE 6.1.2 para Mac o cercana. Gracias
Subir
--71728--
#2 por --71728-- el 02/07/2009
Cierren este viejop mensaje borradlo k yo no se como se borra :!:
Subir
evil5150
#3 por evil5150 el 03/07/2009
tengo el 6.4TDM te sirve???
Subir
--71728--
#4 por --71728-- el 12/07/2009
no me sirve
necesito:
PT 6.4 LE
para MAC
[-o
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo