Virus TI: Sus usuarios se reunen aquí

yamahacs
#6511 por yamahacs el 14/02/2022
Aquí os dejo un vídeo recién grabado.
Lo ha hecho aproximadamente 20 veces antes de encenderse totalmente.
Saludos
Archivos adjuntos ( para descargar)
66656207634__F1F13810-EE49-48A7-BB99-195ED5251333.MOV
Subir
OFERTASVer todas
  • -26%
    Bose S1 Pro a precio de derribo
    389 €
    Ver oferta
  • Elektron Analog Heat
    615 €
    Ver oferta
  • Arturia Minilab MKII + plugins
    87 €
    Ver oferta
Soundprogramer mod
#6512 por Soundprogramer el 14/02/2022
#6511
yamahacs escribió:
Lo ha hecho aproximadamente 20 veces antes de encenderse totalmente.


No dejes o fuerces al instrumento esperar a que se complete la secuencia de carga del OS en esas circustancias porque en uno de los intentos de carga puede llegar a corromper archivos de la EPROM del sistema y además producir otro tipo de averías mucho mas complicadas de solucionar.
Es evidente que hay un problema de alimentación o de estabilidad de voltaje y de ahí los pantallazos. A bote pronto lo primero que hay que revisar es la fuente y encendida con un polímetro testear en nivel de salida de voltaje y si tiene picos de subida y bajada. Si es estable entonces hay que mirar la placa, pero si la fuente está mala te va a pasar lo que te está pasando, constantes reinicios ; pero ojito que pueden ser mortales de necesidad para la placa. No lo vuelvas a conectar hasta que no se revise la fuente.

Para descartar problema de fuente con conectarle un transformador estabilizado de 12 Volts y 1,5 o 2 amperios va bién. Revisando la polaridad de la fuente y el conector de entrada, que si le pones una fuente con la polaridad invertida te puedes quedar diréctamente sin sinte. Y si no estás seguro de lo que pasa diréctamente al servicio técnico, que al menos de momento "enciende".
Subir
2
yamahacs
#6513 por yamahacs el 14/02/2022
Muchas gracias Soundprogramer por tu respuesta. Crees que cambiando la fuente de alimentación original de access se arreglaría?
Saludos 🖖🏻
Subir
Soundprogramer mod
#6514 por Soundprogramer el 14/02/2022
#6513 Yo no te puedo garantizar que sea ese el fallo, como cualquier técnico hasta que no se revise no sabes exáctamente de donde procede.
Tiene pinta de serlo pero seguro seguro no es. La electrónica es así, porque iguál el fallo proviene de la placa o de otro componente defectuoso.
Si no lo puedes revisar en circunstancias de seguridad te remito a lo dicho anteriormente, al servicio técnico de cabeza. Ahora al menos funciona pero si lo sigues conectando en esas circunstancias vas a causarle un problema mayor, eso te lo garantizo. ;)
Subir
1
yamahacs
#6515 por yamahacs el 15/02/2022
Soundprogramer escribió:
Es evidente que hay un problema de alimentación o de estabilidad de voltaje y de ahí los pantallazos.

Has dado en el clavo Soundprogramer. Acabo de probarlo con otro transformador con el
Mismo voltaje y con dos amperios y se enciende a la primera.
Joder que alegria. Creía que iba a ser algo más grave 🥲
Lo que haré seguramente es pedir a Thomann un adaptador original. Me imagino que será igual de grande para poder ponerlo dentro del virus Kb.

https://www.thomann.de/es/access_power_supply_al1012_e.htm

Un saludo 👋🏻
Subir
1
jbiker
#6516 por jbiker el 15/02/2022
#6515
Me alegro mucho!!!
Enhorabuena :-)
Subir
1
kame5
#6517 por kame5 el 15/02/2022
Hola que tal ,,,tengo librerias para VIRUS TI2 que igual y podemos hacer intercambio o hacer alguna compra en conjunto etc,,,SALUDOS
Subir
yamahacs
#6518 por yamahacs el 17/02/2022
Pregunta 🙋‍♂️ inocente 😇.
Os pasa que al conectar el MIDI OUT o USB hay como un pitido como de masa?
🖖🏻 Saludos
Subir
jbiker
#6519 por jbiker el 17/02/2022
#6518
Pues no he observado yo esto.... (aunque tampoco lo tengo a alto volumen...)
Subir
jbiker
#6520 por jbiker el 17/02/2022
PREGUNTA SOBRE "VIPER" Y "VIRUS"

Viper es un sinte soft que "emula" a nuestro querido Virus. De hecho, puede cargar las librerías de Virus.
Mi pregunta es:
¿Alguien (que tenga los dos sintes) sabe si el Virus TI2 puede cargar las librerías del Viper?

Gracias
Subir
kbf fr lf
#6521 por kbf fr lf el 11/03/2022
atencion, pero mucha atencion a este link que os pongo:

https://www.mysteryislands-music.com/downloads/access-virus-editor/?fbclid=IwAR01dqgRpOTvrmblGGxWmCCenLi071ry93xoI2tu2-szA8teUnfPUjUt1gk

aunque es de pago por fin el plugin del virus para macOS High Sierra y superiores. no es de la marca oficial pero supongo que debe funcionar bien.

que os parece?

escucho respuestas de si vale la pena o no.

espero que sea de gran ayuda, si es que lo es.

saludos.
Subir
1
conogudo
#6522 por conogudo el 11/03/2022
Yo lo tengo y va genial, tanto como plugin, y desde la última actualización, como en formato stand-alone, vamos, que no es necesario abrir el DAW para poder utilizarlo, eso sí, no trabaja como el de Access, el audio tiene que salir del virus por las salidas analógicas (no por usb) y dirigirlas al ordenador por una tarjeta de audio, pero por otro lado puedes editar las multis desde el ordenador (de hecho, la forma de trabajar que tiene el software es en el modo Multi del Virus TI).
Un factor a tener en cuenta, si te lo pillas, es configurar correctamente tanto el software como el propio Virus TI, para ello hay que leerse bien las instrucciones.
Subir
2
kbf fr lf
#6523 por kbf fr lf el 11/03/2022
conogudo escribió:
para ello hay que leerse bien las instrucciones


las instrucciones del virus o del plugin?

grande respuesta la tuya, si ya lo sabias porque no lo compartias? supongo que se te olvido.....

gracias por tu aporte.

saludos.
Subir
1
conogudo
#6524 por conogudo el 11/03/2022
Si lo he compartido en este foro, mira otros posts de este mismo foro. En cuanto a las instrucciones me refiero a las del software, pero también has de configurar el virus ti correctamente tal y como te dice en las instrucciones del software.
Subir
2
kbf fr lf
#6525 por kbf fr lf el 11/03/2022
conogudo escribió:
Si lo he compartido en este foro


pues perdona, no me di cuenta de ello.

ok, comprendido, hay que leerse las instrucciones del software.

este mes no puedo pero el que viene cae seguro.... sabes si funciona bien con macOS Monterey?

gracias y saludazos!
Subir
1

Equipo relacionado

Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo