Virus TI : Sus usuarios se reunen aqui!

D4v
#6481 por D4v el 29/09/2021
#6475 Que envidia sana me dais, es de esas cosas que si no hubiera sido por necesidad no me desago de el ni harto de vino, peor en fin, algun dia volvera a caer en mis redes. :amor:
Al principio del hilo, bueno , no tan al principio ando yo preguntando con el nic de D4v1d, al final entre todos resolvimos muchas dudas del Ti.
Subir
chuso124
#6482 por chuso124 el 05/10/2021
Hola, me encanta este sinte, tiene sonidos muy inspiradores, pero cuando lo utilizo con el Virus Control, los sonidos que utilizo me llegan con retardo y me ha sido utilizarlo. No se si esto del retardo es así si o si, o estoy haciendo algo mal y al final tiro de midi disparando un solo sonido.

¿alguien me podría asesorar?

Gracias.
Subir
mma
#6483 por mma el 05/10/2021
#6482
Una solución sería utilizar el virus control pero seleccionando las salidas de audio por las salidas físicas, y no por las USB.
Subir
1
chuso124
#6484 por chuso124 el 05/10/2021
Gracias mma,

Lo he probado y va mejor, aun tiene retardo pero lo he podido compensar con el retardo de pista.

Una cosilla más, ¿a alguien le da un pantallazo azul cuando conecta o desconecta el access virus?
Subir
D4v
#6485 por D4v el 09/10/2021
chuso124 escribió:
Hola, me encanta este sinte, tiene sonidos muy inspiradores, pero cuando lo utilizo con el Virus Control, los sonidos que utilizo me llegan con retardo y me ha sido utilizarlo. No se si esto del retardo es así si o si, o estoy haciendo algo mal y al final tiro de midi disparando un solo sonido.

¿alguien me podría asesorar?

Gracias.
Buenas, ahora no lo tengo pero he tenido el Access Virus Ti2 Desktop, personalmente tenia problemas con el audio por Usb, tenia la latencia que comentas, pues lo solvente sacando la salida de audio por analogico, por las salidas fisicas del Ti2 a las entradas de la interfaz de audio, como si un Sinte Analogico se tratara que para algo estan las salidas, aun seguia teniendo un pelo de latencia pero como usaba Ableton Live usaba la compensacion de Latencia, la ponia a -X milisegundos y entre tener el audio directo y esa compensacion me iba de perlas, jamas logre hacerlo funcionar decentemente por la salida de audio Usb ni aun usando el Virus Ti2 como interfaz de audio.
De eso hace ya unos cuantos años pero veo que no lo han solucionado, yo pensaba que era cuestion de mi Portatil que era poco potente y suponia que con algo mas potente funcionaria mejor de latencia, tambien decir que por audio Usb, las 3 salidas que tiene virtuales y usando el Virus como interfaz funcionaba un poco mejor de latencia pero me salian artefactos mas rapidamente.
Subir
1
D4v
#6486 por D4v el 09/10/2021
#6485 Basicamente quiero decir que el problema de latencia era por el audio no por la señal midi.
Subir
kbf fr lf
#6487 por kbf fr lf el 29/10/2021
cuanto mas uso mi TI2 mas me quedo loco de su potencial ademas de su calidad de sonido, es impresionante.

D4v ya me los dijo que habia acertado con la compra, gracias D4v.

saludos hispasonicos.
Subir
2
pikotto
#6488 por pikotto hace 3 semanas
Algun ti snow que se quieran deshacer de el? Busco uno
Subir
Ecijano
#6489 por Ecijano hace 3 semanas
#6488 en Mercasonic han puesto uno a la venta.
Subir
1
pikotto
#6490 por pikotto hace 3 semanas
No logro verlo....gracias
Subir
Adam
#6491 por Adam hace 2 semanas
Buenas tengo un Virus Ti con el que estoy encantado. Tengo bastantes librerías y busco usuarios que quieran intercambiar las suyas por las mías. Si hay algún interesado que me escriba. Yo las mandaría las mía en un We Transfer. Los interesado me mandáis un privado. Salud y buena música. :birras: :cascos:
Subir
Ecijano
#6492 por Ecijano hace 2 semanas
Hola compañeros, os escribo a ver si me podéis ayudar porque ya estoy loco. Resulta que hace tiempo tuve un Virus TI Polar y lo vendí. Recientemente he adquirido un VIRUS TI de 5 octavas. Lo he registrado en ACCESS sin problemas, y me he bajado el Virus Control Center para manejarlo, el caso es que cuando se actualiza en el panel me sale el antiguo VIRUS TI Polar y no el nuevo. No se ya lo que hacer porque lo he instalado ya 3 veces y no me reconoce el Virus Ti nuevo.
Subir

Equipo relacionado

Hilos similares
Responder

Regístrate o para poder postear en este hilo