Alimentación M-Audio Firewire Audiophile

  • 1
madsoft
#1 por madsoft el 24/02/2006
Hola a tod@s!

Antes de nada: enhorabuena por los contenidos del foro (a más de uno nos van de perlas).

Tengo una duda: poseo una M-Audio Firewire Audiophile y la muy puñetera se desconecta en un momento u otro (ya sabéis, el típico parpadeo de la lucecita azul, salir del programa con el que estés trabajando, intentar no perder tu inspiración entre insultos, ...) porque SIEMPRE (tarde más o tarde menos) hay un momento en el que esto ocurre. He actualizado los drivers a la última versión de la página de M-Audio: los FW_WDM_5.10.0.5036.exe y sigue ocurriendo lo mismo. Así que (ahí va la pregunta del millón): ¿puede ser un problema de alimentación a través del cable firewire?¿inestabilidad de la fuente de alimentación del PC?... y lo que para mi es más intrigante (parezco el narrador de Los Lunnis): si la interfaz está alimentada por un firewire de 6 pins, ¿puedo también conectar el alimentador?

Bueno, no era sólo una pregunta pero tenía que aprovechar la ocasión.

Un saludo y gracias de antemano por la ayuda!
Subir
--2301--
#2 por --2301-- el 24/02/2006
Hola,

sí que puedes alimentarla por alimentador normal, que yo sepa, de hecho te lo recomendaría.

Esos aparatos de MAudio tienen mucha alergia a las subidas y bajadas de tensión, yo pondría alimentador.

Ya sabes que si la alimentas por FW un desenchufe en caliente te puede freir el aparatito, verdad? :?


saludos peludos
Subir
madsoft
#3 por madsoft el 25/02/2006
Bueno, pues eso, que uno es un pelín ignorante y mejor hacer una pregunta de más que quedarme con la duda. Lo de freir el aparato por una conexión/desconexión en caliente sí lo sabía, lo que me tenía desorientado era saber si el alimentador solo se podía utilizar cuando el Audiophile estaba conectado a un FW de 4 pins o a un portátil. Así que quiero entender que el interfaz puede llevar el alimentador a pesar de estar conectado a un PC de sobremesa con un conector de 6 pins, no?

Gracias por la rápida respuesta!!
Subir
madsoft
#4 por madsoft el 03/03/2006
Esto es el colmo del autismo: me voy a contestar yo mismo!

Pero puede que sirva a otras personas. Ahí va.

He encontrado lo siguiente en la página de M-Audio sobre la alimentación del Firewire Audiophile:

If you are connecting your M-Audio FireWire device to a 6-pin connector on your computer, the unit will be powerered through the FireWire cable - do NOT use the provided power supply when using a 6-pin connection!

Vamos que lo de tener ambas fuentes conectadas a la vez (el cable firewire de 6 pins y el alimentador) va a ser que no, ok?

En fin, aviso a navegantes: CUIDADO NO FRIAIS VUESTRA MAQUINITA!!

Un saludo!
Subir
madsoft
#5 por madsoft el 07/03/2006
Siguiendo con mi línea "yo me lo guiso, yo me lo como", a continuación transcribo lo que M-Audio me ha contestado sobre el porqué la Firewire Audiophile a veces se cuelga y su lucecita azul (la p... lucecita azul) se pone a parpadear:

"Hola!

Usted tiene la respuesta. No veo que tenga actualizado su Windows XP. Requiere actualizarlo al 100%. Service Pack 1 y Service Pack 2. Ambos son independientes uno del otro así que deberá actualizar directo de http://www.microsoft.com."

A lo cual debo decir que sí tenía el SP1, pero no el SP2. Así que lo actualizaré y a ver qué ocurre.

Salu2
Subir
mgomz
#6 por mgomz el 09/03/2006
buena cosa para mandarte a volar
dudo en realidad que sea eso
pero bueno yo tengo la "m-audio firewire solo"
trabajando con el sp2 y no he instalado el sp1
Subir
madsoft
#7 por madsoft el 11/03/2006
Bien, pues no contentos con lo de los service pack del WinXP, ahora la respuesta ha sido:

"Su PC es de escritorio.
Como la esta conectando? A un puerto FireWire nativo o con una tarjeta PCI que adapte a FireWire? Ha probado conectarle el adaptador de corriente a la interfaz a pesar de estar conectada al FireWire?"

Y yo no tengo ningún multipuerto PCI, sino que es el conector propio de la placa base. Para colmo de incoherencias, ante la sugerencia de conectar también el adaptador de corriente, le remito a su propia base de conocimientos (su propia base de conocimientos!!!) en la cual indica explícitamente:

If you are connecting your M-Audio firewire device to a 6-pin connector on your computer, the unit will be powerered through the firewire cable - do NOT use the provided power supply when using a 6-pin connection!

Así que a ver qué me contestan ahora!

Salu2
Subir
Xato
#8 por Xato el 15/03/2006
Madsoft, no estás solo... la fuerza te acompaña!!! Somos muchos con el mismo problema...

A mi me suele saltar cuando enchufo o apago otras luces del entorno de trabajo, o con el arranque de algún aparatejo de casa... Aunque no suele ser muy a menudo.

Saludos.
Subir
madsoft
#9 por madsoft el 16/03/2006
Bueno, de momento por parte de M-Audio: silencio (se habrán quedado sin palabras?). Por lo que comentáis todo apunta a un problema en la alimentación eléctrica ¿se podría solucionar con un estabilizador de corriente, esos enchufes múltiples que cuestan entre 30 y 60€? ¿o será una cuestión de la fuente de alimentación del ordenata?. Lo único que tengo claro es que a base de hacer pruebas el que se deja los euros soy yo (o eso, o devuelvo la maquinita)
Subir
madsoft
#10 por madsoft el 22/03/2006
Bueno, ya que el tema tiene un número de lecturas importante (creo que jamás me había hecho caso tanta gente) estoy pensando en convertirlo en un monólogo tipo "Club de la Comedia", pero no estaría mal un poquito de interacción aunque solo fuera para solidarizarse, no?

A lo que iba: en Alfasoni (Barcelona) me han cambiado el aparatejo y... continúa colgándose. Así que ahora creo que el problema lo tengo yo. Ya no sé si cambiar el cable firewire (que lo haré), si me va a tocar formatear el ordenata y volverlo a instalar todo, si tendré que comprar otra tarjeta firewire... en fin, se aceptan sugerencias, ánimos, consejos... lo que sea con tal de solucionar el temita.

Salu2 y perdón por la "chapa".
Subir
xurxip
#11 por xurxip el 23/03/2006
Buenos días Madsoft,
he leído tu post y no veo si usas un PC o no pero me aventuro a decir que el problema puede ser debido a la fluctuación de tensión de tu fuente de alimentación. Normalmente no se le da mucha importancia a este componente pero te puedo garantizar que si tu línea de 12v oscila unas décimas de voltios tu interfaz firewire se verá afectado.
Si tienes un minuto puedes ver con un polímetro cuántos vóltios tiene tu línea de 12v en un molex cualquiera. Otra opción menos precisa es intentar monitorizar esos 12v desde la BIOS si tu placa lo permite. De cualquier manera, estoy seguro de que tienes una fuente de alimentación genérica.
Ya me contarás.
Subir
madsoft
#12 por madsoft el 23/03/2006
Gracias por la sugerencia, la verdad es que es algo a tener en cuenta y conste que seguiré tu consejo y lo comprobaré. Imagino que si es tal y como cuentas, la única solución es cambiar la fuente por alguna más fiable, de lo que no tengo ni idea es de cuál sería la fuente de alimentación adecuada. Si tenéis alguna sugerencia de marcas y tal, soy todo oidos (bueno, ojos).

Por otro lado, un detalle que tal vez pueda parecer casual, es que el problema ha desaparecido en estos dos últimos días... al cambiar el cable firewire que viene de serie por uno nuevo. Lo digo por si resulta de utilidad para otros usuari@s del "paratejo".

También en mi loca búsqueda a través de internet para solucionar este problema de desconexiones, cuelgues y demás he encontrado algún comentario sobre la relación entre la interfaz y algunos chipsets de los puertos IEEE de las placas base: al parecer, M-Audio "sólo" se lleva bien del todo con los chipsets Texas Instruments (que ya hay que ser tiquis-miquis). Con los demás tiene sus más y sus menos.

Gracias y salu2 a tod@s l@s forer@s!
Subir
madsoft
#13 por madsoft el 24/03/2006
Bueno, xurxip, he comprobado el voltaje mediante una utilidad que venía con la placa base del ordenador, la ASUSProbe, y la línea de 12V nunca entrega dicho voltaje. En el mejor de los casos entrega 11.52V o menos en función de si hay accesos a disco duro o a CD u otros procesos. Por lo tanto, siguiendo con tu línea la única pregunta que se me ocurre es como garantizar esos 12V: ¿es una cuestión de la fuente de alimentación o bien de la línea de mi casa?¿es necesario cambiar la fuente o bien se podría utilizar un estabilizador? Si es la fuente ¿alguna recomendación?

Gracias y un saludo!
Subir
xurxip
#14 por xurxip el 24/03/2006
Hola, sinceramente me lo imaginaba. No tiene mucho mérito por mi parte porque ocurre muy a menudo.
Compramos un ordenador y después de varios meses le hemos cambiado y ampliado componentes pero no se nos ocurre (tampoco es fácil ver) si la fuente está al límite de sus posibilidades. Elegimos el procesador que encaja en nuestro presupuesto, la gráfica, la cantidad de memoria y no hay presupuesto ni ganas de pensar en el resto. Al fin y al cabo, una fuente no hace más que darnos 12, 5 y 3v, cualquier fuente nos valdrá.......

Si tu línea de 12v da 11,5v es la señal más clara de que tu fuente está pidiendo un relevo. Tendrías que estar midiendo 11,9 - 12,1 voltios.

Con las fuentes te puedes gastar 30 ó 400€, lo más racional es quedarse entre los 70-90€. Si no quieres más empiezo por mis consejos:


No me pidas referencias de tiendas (supongo que está prohibido) (acabo de llegar a este foro y no me he leído las normas aún..... ejem), pero yo te aconsejo:

-Levicom X-Alien 450W (59€)
-AeroCool Aeropower II 550w (70€ aprox)
-Tagan TG480 EPS (no tengo referencias de precio)
-Tagan TG480-U22 (87€)

Si te lo puedes permitir, mi consejo es:
-OCZ ModStream OCZ45012UEU - 450W (106€)


Si no sabes dónde comprarlas mándame un email y te diré dónde podrás hacerlo online.


En general, a grandes rásgos, en una fuente has de vigilar lo siguiente (hoy, mañana ya veremos):

1. Que la potencia sea de 450-500w en función del procesador, la cantidad de HDs, tipo de gráfica, número de tarjetas y dispositivos externos que tengas. Sin contar con las tarjetas gráficas más potentes, sin duda el dispositivo que más consume en nuestro ordenador es el HD, así que si tienes 1 o 5 influye mucho a la hora de elegir una fuente. De tu línea de 12v cuengan los CD/DVD/RW, HD , lo que te está produciendo problemas: el firewire. Muchos tendemos, para agrabar más la cosa, a poner "ladrones" de conectores cuando no tenemos más disponibles. Total, que la fuente no puede mantener los 12v que serían recomendables (una buena fuente te dará 12,5 - 12,8v constantes). Ojo que no menos importante son las líneas de 3v y de 5v (de esta última cuelgan todos los USB ......). No es lo mismo alimentar un P4 que un K8 X2, si tienes un procesador moderno con doblel núcleo te aconsejo 500 o más Watios.

2. Es recomendable que tenga ventiladores grandes (2 mejor que 1 sólo) (de 12 ó 13cm). Cuanto más grandes menos revoluciones se necesitan para mover la misma cantidad de aire, por lo tanto menos ruido (muy, muy importante cuando usas un PC para hacer música, bueno, que te voy a decir de esto). Si tiene 2 ventiladores, de alguna manera harás circular un poco el aire dentro de tu caja, que tampoco viene mal.

3. Que tenga como mínimo 26-28A en la línea de 12v y si tiene 2 líneas independientes de 12v mejor.

Un saludo.
Subir
madsoft
#15 por madsoft el 24/03/2006
Caramba :shock: , xurxip, suerte que he tropezado contigo porque tu información ha sido acoj(censura), porque mira que llevo tiempo tocando ordenadores pero nunca se me había ocurrido - supongo que porque no tuve necesidad - que el tema de la fuente pudiera traer tanta cola. Como tú indicas, le vamos metiendo caña al ordenador y claro... en mi caso tengo dos discos duros, DVD, grabadora de DVD, gráfica de 128Mb, ... y unos cuantos puertos USB ocupados.

No obstante, y francamente eso sí me tiene intrigado, desde que he cambiado el cable firewire el número de cuelgues ha disminuido a... ¡tan solo uno en tres días! Para que luego digan que la informática son sólo 0 y 1.

En fin, seguiré tus consejos y buscaré alguna de las fuentes que me has recomendado, ya te enviaré un e-mail para que me indiques algún lugar donde adquirirlas.

Gracias mil y salu2!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo