AmpliTube 5, ruido blanco

Solucionado
Beto Alonso
#1 por Beto Alonso el 09/02/2023
Buenas noches a todos.
Saludo en mi primer post (consulta) He leído muy buenos aportes aquí asi que de antemano agradezco.
Queria comentar que he instalado el Amplitube 5 (version gratuita descargada de la pagina IK) y al utilizarlo tanto dentro de un daw como iniciándolo solo, aparece ruido blanco tras intervalos de pocos segundos, lo que lo hace inutilizable. No he encontrado información al respecto. Por si alguien puede ayudarme dejo la consulta y datos sobre mi sistema
Tengo windows 10 pro actualizado a version 22h2
8 gb de ram
Core i5 4460 , 3.20 Ghz
Tarjeta Scarlett 2i2 1rageneracion
Agradezco aportes!
Subir
OFERTASVer todas
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
  • -35%
    Set de grabación completo de Focusrite
    184 €
    Ver oferta
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
Solución elegida por el creador del hilo (Beto Alonso)
Q
#2 por Q el 09/02/2023
Hola Beto.

Ese ruido que aparece a intervalos lo ponen cuando estás usando algún amplificador, cabina o efecto que no está incluido en la versión gratuita.
Es una forma de que puedas probar esas simulaciones, por si te animas a comprar la versión de pago después.
Tienes que mirar bien que todo lo que tengas puesto en la cadena de ampli-efectos-cabina esté incluido en tu versión gratuita. Y ojo, que algunos de los presets que ellos mismos te ofrecen tienen elementos no gratuitos, y por eso te salta el ruido blanco sin que entiendas por qué. La solución es cambier el elemento por otro que sí puedas usar sin limitaciones.
Los elementos con la limitación del ruido blanco los puedes identificar en el diagrama de la cadena de sonido, porque tienen un candado encima.
Subir
1
Beto Alonso
#3 por Beto Alonso el 10/02/2023
Q escribió:
Hola Beto.
Ese ruido que aparece a intervalos lo ponen cuando estás usando algún amplificador, cabina o efecto que no está incluido en la versión gratuita.
Es una forma de que puedas probar esas simulaciones, por si te animas a comprar la versión de pago después.
Tienes que mirar bien que todo lo que tengas puesto en la cadena de ampli-efectos-cabina esté incluido en tu versión gratuita. Y ojo, que algunos de los presets que ellos mismos te ofrecen tienen elementos no gratuitos, y por eso te salta el ruido blanco sin que entiendas por qué. La solución es cambier el elemento por otro que sí puedas usar sin limitaciones.
Los elementos con la limitación del ruido blanco los puedes identificar en el diagrama de la cadena de sonido, porque tienen un candado encima.
#2

Groso! habia reparado en los candados pero se ve que en algun momento sin verlos estarian en la cadena , asi que muchas gracias!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo