ASIO4ALL, mientras uso Protools no puedo escuchar Youtube...

--38357--
#31 por --38357-- el 12/07/2017
RaulMX escribió:
La solucion ya te la puso Kamikase antes "Liberar el controlador ASIO en segundo plano".


Y dale con que las gallinas mean. Que no, que no sirve, que lo que quiere la gente es que Asio4all permita que al mismo tiempo suene tanto protuls como yoitube. Liberar en segundo plano no sirve ya que si voy a yoitube dejará de sonar protuls.

Yo aun espero que el originador del hilo, quien decía que lo tuvo configurado así en algún momento nos venga a explicar como lo hizo.
Subir
Jack
#32 por Jack el 13/07/2017
:comer:
Subir
srchu
#33 por srchu el 01/09/2017
Tengo este mismo problema con una placa mbox pro 3. Cuando abro protools y esta el YouTube abierto a veces se corta el sonido y no vuelve hasta que no voy al panel de sonido y deshabilito el controlador de la mbox y luego lo habilito de nuevo. No tengo instalado el asio4all porque pensé que con la placa esto no iba a pasar. Por ejemplo el sibelius trae una opción de setear controlador asio en segundo plano, pero el protools no se si lo tiene o hay que setear de otra manera. Cualquier información al respecto se agradece! Saludos!
Subir
Nickitus
#34 por Nickitus el 01/09/2017
Ole que me pareció sentir cierta raspocidad hacia el compa novato.Bien que cuando recién empezamos todos queríamos saber todo ya para sentir que avazabamos.

Con respecto al creador del hilo, te recomiendo mucha mas paciencia y leer detenidamente las respuestas de la gente de aqui,que ya han pasado las mil y una y saben pila!! Lee las respuestas e investiga a partir de ellas, vas a aprender pila :D
Subir
--38357--
#35 por --38357-- el 01/09/2017
Nickitus escribió:
Ole que me pareció sentir cierta raspocidad hacia el compa novato.Bien que cuando recién empezamos todos queríamos saber todo ya para sentir que avazabamos.


Hombre, no es que sea rasposidad, ponte en el lugar de quien responde, desde la primera respuesta se le aclaran las cosas:

Harpo is Back escribió:
No hay configuración para eso, con Asio4all y la integrada no puedes utilizar ambas aplicaciones al mismo tiempo. Lo de liberar Asio cuando la aplicación se encuentre en segundo plano dependerá de las opciones de protools, dale una mirada al manual.


Asio4all no es multicliente, no puede atender ambas aplicaciones al mismo tiempo.

Habiendo sido dicho, si se quiere insistir en lo contrario ¿pues qué mas queda? como le digo, y sin ironía, de manera totalmente sincera, si lo tenia funcionando así y sabe como hacerlo, pues que nos cuente el a nosotros como se hace.
Subir
srchu
#36 por srchu el 01/09/2017
Hola disculpen la intromisión pero como me pasa algo parecido a lo que se esta tratando aquí quería hacer una consulta. Entiendo que si estas grabando un proyecto y están los músicos grabando en la sala, uno no va a ponerse a mirar videos en youtube. Pero en mi caso a veces doy mis clases de guitarra utilizando pistas que ya tengo dentro del protools. Entonces a veces si utilizo protools y youtube en el mismo tiempo y tengo este problema del audio que se detiene. Tengo una placa externa mbox, pero bueno seguramente no tengo bien seteado algunos parametros y pasa esto. Si alguien puede compartir alguna solución estaré muy agradecido! Saludos!
Subir
Jack
#37 por Jack el 01/09/2017
Srchu, no creo que eso sea posible, yo utilizo el audio de la placa para Youtube o cualquier otra cosa que no requiera ASIO, y la MBox para Protools, Audition, Sonar, etc. Conecto las salidas de ambas a un Mixer y de ahí a los auriculares/monitores. Esa es mi solución.

Saludos.
Subir
--38357--
#38 por --38357-- el 01/09/2017
#36

La Mbox debe tener drivers que soporten multicliente, lo primero es verificar que esté seleccionada como predeterminada en el sistema y que sus drivers estén seleccionados en protools. Lo siguiente a corroborar es la frecuencia a la cual está configurado protools, muchas veces la frecuencia del DAW es mayor a la que soporta el reproductor de youtube y como el DAW es prioritario toma control de la frecuencia de muestreo de la interfaz y al ser diferente a la del navegador pues no se reproducen los vídeos.

Por ultimo también puede ser que una opción del tipo liberar Asio que ya se comenta, esté activada, y efectivamente se libera silenciando el DAW al momento de reproducir algo en el navegador.

Revisa todo eso primero y nos cuentas.
Subir
Nickitus
#39 por Nickitus el 01/09/2017
Harpo is Back escribió:
muchas veces la frecuencia del DAW es mayor a la que soporta el reproductor de youtube y como el DAW es prioritario toma control de la frecuencia de muestreo de la interfaz y al ser diferente a la del navegador pues no se reproducen los vídeos.



A mi me pasaba eso, pero me cerraba el navegador directamente jajaja
Subir
srchu
#40 por srchu el 02/09/2017
#37
Gracias Jack, si yo hacia eso mismo, y la cague cuando me compre dos monitores potenciados y perdí la opción de elegir las salidas de audio desde la PC. Antes tenia esa posibilidad desde la potencia elegía que fuente de audio quería amplificar y bue ya vendí todo para comprar dos monitores potenciados. Igual claramente seria una buena solucion, mas que a veces termino prendiendo la mbox para escuchar solamente música, es algo que tengo que resolver en mi próxima inversión. Gracias por la data!

Saludos!
Subir
srchu
#41 por srchu el 02/09/2017
Harpo gracias! voy a chequear estos parametros que estas mencionando, y te cuento si logro solucionarlo.

Saludos!
Subir
E-DJ
#42 por E-DJ el 15/09/2017
yo tengo una interface studio 68 trabajo con cubase y protools, cuando estoy trabajando con cubase y tengo activo liberar asio me funciona de maravilla puedo estar en cubase y escuchar videos de yuo tube simultaneamente cubase tiene esa opcion. pero en protools no pero seguire buscando algo se podra hacer..
Subir
srchu
#43 por srchu el 23/09/2017
Si el pro tools aparentemente no tiene la opción de liberar asio, en cambio el sibelius si te da la opción y anda perfectamente con otras aplicaciones de audio al mismo tiempo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo