Ayuda conectando dos rme

Víctor
#1 por Víctor el 14/09/2019
Hola

Estoy un poco desesperado porque ando intentando conectar dos RME y me estoy volviendo loco entre instrucciones en ingles, miles de posts leídos y no doy con la solución... Que seguro que encima será una chorrada. Os cuento:

Tengo una octamic xtc y una fireface UFX+ (La nueva)

Yo hasta ahora he grabado siempre conectando la xtc al portátil y configurada en reaper sin más, sin problemas. Ahora el problema está en que no se configurar para grabar con las dos conectadas.
La idea es conectarlas con el cable óptico tosslink que trae (¿creo que se puede no?) Según he leído debe ir en IN de la octamic y el out de la fireface (que es la que hará de principal). Esto me ha parecido un poco raro...

El caso es que en el totalmix, no hay manera de que me llegue la señal de la octamic por ningún sitio. He probado mil combinaciones con el reloj y demás y no doy con la configuración...

¿¿Algún alma caritativa podría explicármelo super básico porfa??

MIL GRACIAS POR ADELANTADO.
Subir
MrBlue
#2 por MrBlue el 14/09/2019
Hombre pues asi a bote pronto si conectas el IN de la octamic al out de la Rme, poco vas a meter a la rme....(como dices es la principal)....
Tendras que conectarlas al revés, out de la pctamic al in de la UFX, y poner a la ufx el reloj maestro y al octamic que coja el reloj de las entradas adat. (toslink).
Asi deberías ver señal en el total mix entrando por las ADAT...
Saludos.
Subir
Víctor
#3 por Víctor el 15/09/2019
Pues gracias por la respuesta. Efectivamente ese era uno de los problemas. Lo había leído en un foro de aquí, y aunque como he dicho me había parecido muy raro, la desesperación te lleva a probar cosas insospechadas...
Pero lo peor no era eso, al final la solución era como decía una autentica chorrada.... No os riáis de mi por favor, o si... Lo merezco... Resulta que tenía puesto las funditas de plástico que lleva el cable tosslink en la punta... Nunca había usado estos cables y no tenía ni idea de como funcionaba... En fin, que ya funciona... jajajaj En cuanto se la he quitado, la señal llega perfectamente.
Lo del ruteo en totalmix me ha llevado un poco más de tiempo pero es bastante lógico e intuitivo, así que estoy flipando de lo potente de la herramienta.
Mil gracias

un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo