Ayuda con Interfaz de Sonido Externa

Mr.P
#1 por Mr.P el 10/06/2017
Buenas,


tengo una tarjeta de sonido externa Lexicon Lambda, el problema viene que al conectarla mediante usb a mi pc se mantiene encendida un momento (segundos) y posteriormente se apaga. He actualizado los drivers (ya sea del usb del pc como del interfaz), he intentado asegurarme que no tenga estropeada las entradas de usb del pc (que son 3) conectando otros dispositivos y no hay inconvenientes. El problema persiste, no obstante lo he probado en otro ordenador y no aparece ningún problema. Si alguien me puede ayudar se lo agradecería.

Saludos!
Subir
Javier Arnanz
#2 por Javier Arnanz el 10/06/2017
Yo tengo la lexicon alpha y el USB funciona de lujo. No sabría que decirte, tiene toda la pinta de que no tienes instalados los drivers adecuados para tu sistema operativo, me imagino windows 10.
Prueba a desinstalar todo de nuevo, que no quede ningun resquicio e intenta instalar alguna otra version mas actual de los drivers.
Subir
DavidLP
#3 por DavidLP el 10/06/2017
Tuve un problema similar con otra tarjeta de sonido y el problema eran los drivers, a veces aunque los actualices fallan, intenta eliminar todo lo que tenga que ver con la tarjeta en tu ordenador, no dejas huella de ella, y luego instala de nuevo los ultimos drivers
Subir
Mr.P
#4 por Mr.P el 11/06/2017
#3 Buenas, gracias por responder a los 2, intentaré hacer lo que me decís, aunque sabéis como quitar todo rastro de drivers del interfaz de audio?¿
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo