Ayuda para elegir versión de Cubase

Iago95
#1 por Iago95 el 20/02/2017
¡Buenas! :)

Desde hace poco tengo un ordenador con las siguientes características y me ayudaría mucho leer opiniones sobre cuál es la versión de Cubase más apropiada.

Estas son las características:
- Sistema operativo: Windows 10
- Procesador: intel Core i3
- Memoria RAM: 4 GB
- Tipo de sistema: s.o. de 64 bits, procesador x64

De paso otra duda: yo antes tenía un ordenador con las mismas características y usaba Cubase 5, un controlador MIDI e instrumentos virtuales de Kontakt. Y no sé por qué, de forma muy frecuente me salía el típico pantallazo azul con el mensaje "driver irql not less or equal". ¿Esto a qué se debe? Me gustaría evitar este tipo de problemas...

Agradezco cualquier respuesta :)
Subir
--148827--
#2 por --148827-- el 22/02/2017
Alguien escribió:
De paso otra duda: yo antes tenía un ordenador con las mismas características y usaba Cubase 5, un controlador MIDI e instrumentos virtuales de Kontakt. Y no sé por qué, de forma muy frecuente me salía el típico pantallazo azul con el mensaje "driver irql not less or equal". ¿Esto a qué se debe? Me gustaría evitar este tipo de problemas...


Porque te quedastes sin memoria RAM al usar muchos instrumentos de Kontakt demasiado tochos al mismo tiempo y forzaste al ordenador. Seguramente trabajabas en un SO 32 Bits con un Cubase 32 bits donde solo se pueden alcanzar 4 GB de RAM máximo.

Alguien escribió:
Estas son las características:
- Sistema operativo: Windows 10
- Procesador: intel Core i3
- Memoria RAM: 4 GB
- Tipo de sistema: s.o. de 64 bits, procesador x64


El DAW tendría que ser de 64 bits para los tiempos que corren.

Los vsti y librerías de Kontakt tiran de RAM. Los plugins chupan CPU.

Si vas a usar librerías/ Vsti´s muy muy actuales que muchas rondan los 1.5 de memoria RAM para rular necesitarías de 16 GB de RAM mínimo. Si las librerías de Kontakt/ vsti´s que usas tienen sus añitos con 8 GB de RAM te iría bien.

Si vas a usar muchos plugins en muchas pistas al mismo tiempo pasa igual, un i3 se te quedaría corto para los requerimientos actuales.

Un saludo.
Subir
Australia
#3 por Australia el 22/02/2017
Iago95 escribió:
cuál es la versión de Cubase más apropiada

De todas formas, ahora mismo sólo se pueden comprar las distintas versiones de Cubase 9. Supongo que en alguna tienda quedará alguna de Cubase 8. Para Cubase 9 en https://es.steinberg.net/es/productos/cubase/recursos.html indican que puede funcionar con lo que tienes, pero recomiendan al menos i5 y 8 GB de RAM. No distinguen requerimientos entre las 3 versiones https://es.steinberg.net/es/productos/cubase/comparacion_de_versiones_de_cubase.html
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo