Behringer X Air / XR18

Diego Cano
#121 por Diego Cano el 05/07/2021
#120

Puedes devolverla y buscar otras de segunda mano. Lo de repararla no sabría decirte, pero entre portes, espera y la incertidumbre de no saber cómo te quedará o si perderás dinero, muy barata te ha tenido que salir para que te compense creo yo.

En amazon la tienes a 259:
https://www.amazon.es/Behringer-XR12-mezclador-DJ-Mezclador/dp/B00Z0IBBAU

En MadridHIfi a 269:
https://www.madridhifi.com/p/behringer-xr12-x-air/

También podrías esperar a que devuelvan alguna en Thomann o Amazon y pillarla reacondicionada mas barata

Un saludo
Subir
Antonio Aguilar
#122 por Antonio Aguilar el 08/07/2021
Ya la he devuelto, la van a intentar reparar pero no creo q merezca la pena. Esperaré a pillar otra de segunda mano.

Muchas gracias por la ayuda!!!
Subir
1
Diego Cano
#123 por Diego Cano el 09/07/2021
Antonio Aguilar escribió:
Esperaré a pillar otra de segunda mano.


En Mercasonic hay 2 que la venden por 200. busca "XR12"

Un saludo
Subir
maldito_DB
#124 por maldito_DB el 14/07/2021
#115
Subir
Dirt
#125 por Dirt el 14/07/2021
#124

No. No me pasa. Ajusta el buffer en tu daw. Creo que pude poner 256 que lo dejaba en 8ms mas o menos en mi pc
Subir
maldito_DB
#126 por maldito_DB el 14/07/2021
Es muy raro, si lo hago con un sinte apenas noto latencia, sin embargo, por el mismo canal lo hago con una guitarra y es imposible grabar nada...
Subir
Dirt
#127 por Dirt el 14/07/2021
#126

Cada plugin puede ralentizar mas la respuesta o no hacerlo y tambien depende del pc donde estés trabajando.

A cuanto tienes puesto el buffer?
Subir
maldito_DB
#128 por maldito_DB el 14/07/2021
el buffer a 32. El plugin lo pongo también con el sinte.
Subir
Dirt
#129 por Dirt el 14/07/2021
#128 a 32?? Demasiado bajo casi para cualquier interface… prueba en 256 o algo mas normal.

Lo raro es que te tire latencia y no tengas clips y pops
Subir
Diego Cano
#130 por Diego Cano el 14/07/2021
#128
¿Estas usando el driver ASIO de la XR18? ¿Qué DAW estás usando?
Un saludo.
Subir
maldito_DB
#131 por maldito_DB el 14/07/2021
Uso el driver de la xair, y ableton como daw
Subir
Diego Cano
#132 por Diego Cano el 14/07/2021
#131

Pues es raro. Puedes probar a cambiarlo de puerto USB, ponlo en uno detrás de la caja del ordenador, que salga directamente de la placa base. Y no uses Hubs USB si lo estuvieras haciendo, ni alargadores USB. Algunas veces he oído que los puertos USB 3.0 pueden dar problemas con dispositivos 2.0 aunque sean compatibles, así que prueba en uno que sea 2.0, los negros, no los azules.

También prueba con otro cable USB, alguno que sepas que es de buena calidad y que no sea muy largo.

Si usas Windows 10 puedes probar el Driver Wasapi, suele dar una latencia muy parecida al ASIO.

También la frecuencia 44.1 o 48Khz en la que trabajes en Ableton debería se la misma que la que tienes configurada en la XR18.

Un saludo.
Subir
maldito_DB
#133 por maldito_DB el 14/07/2021
Gracias!
Subir
1
marodab
#134 por marodab el 10/08/2021
Hola a todos les comento tengo un problema con mi xr18 que no me detecta el cable ethernet he intentado de todo ya cambie el cable por uno nuevo, ya cheque que funcione la entrada ethernet de mi laptop y nada, ya resetee la consola por medio del orificio que viene arriba del acces point, antes me habia estado funcionando muy bien y ahora tengo que conectarme por wifi pero se me desconecta mucho y es un problema, les comento que soy tecladista y yo mismo la hago de ingeniero jeje asi que no necesito moverme a ningun lado por eso es mejor para mi la opcion de ethernet, pense que tal vez como mi laptop se actualizo pudo haber sido algun problema de drivers pero si esta funcionando la entrada de ethernet en mi laptop.. Ojala me pudieran ayudar que ya no se que hacer.. Gracias de antemano.
Subir
Responder

Regístrate o para poder postear en este hilo