Concurso Hollywood Strings Choirs

vagar
#16 por vagar el 28/02/2018
#5

Por probar algo que el siglo pasado a veces daba problemas, ¿has probado a instalarlo en una carpeta en cuyo nombre no haya caracteres especiales como la "í" con acento?
Subir
Angelcomposer
#17 por Angelcomposer el 28/02/2018
#14

Bueno... ya lo veré con más calma en otro momento. Cierto es que el técnico de EW está intentado solucionármelo. Javier, sospecho yo también que pueda ser algo de PLAY 6. A lo mejor estoy equivocado. Soy usuario de PC. En mi caso, mi ordenador tienen capacidad para soportar esta librería sin problemas.
Subir
Javier Arnanz
#18 por Javier Arnanz el 28/02/2018
Yo tuve que desinstalar la ultima version de play con el mismo problema y volver a la anterior.
Subir
Angelcomposer
#19 por Angelcomposer el 28/02/2018
#16

Así es... primero en la carpeta descargas y posteriomente como ves, en otra que pone "librerías SSD " con tilde. Sospecho que el problema es de PLAY con ordenadores sistema Windows, aunque el técnico de EW me comenta que tiene a muchos usuarios registrados que usan PLAY en PC/Windows sin problemas. ;)
Subir
Javier Arnanz
#20 por Javier Arnanz el 28/02/2018
Angelcomposer escribió:
el técnico de EW me comenta que tiene a muchos usuarios registrados que usan PLAY en PC/Windows sin problemas.


Yo soy uno de ellos. Pero que te diga que version...
Subir
Javier Arnanz
#21 por Javier Arnanz el 28/02/2018
No hay nada que hacer, tiro la toalla. Es la misma historia que la otra vez, asi es que paso de librería y de concurso. Que decepción.
Subir
Angelcomposer
#22 por Angelcomposer el 01/03/2018
SOLUCIONADO! :D

#16
Tus sospechas eran correctas vagar. Me lo acaba de comunicar también el técnico de EW. El error estaba en que PLAY 6 no reconoce el carácter especial, en este caso la tilde. Fallo mío al ponerla ahí aunque soy consciente que en el lenguaje informático no se usan tildes, bien es cierto que tengo muchas más librerías en esa carpeta y nunca han dado problemas con Kontakt. PLAY 6 va bien ahora. He cambiado la ubicación de la librería y ya...

Javier, prueba a cambiar la librería a otra carpeta y asegúrate que no tenga carácter especial. La instalación es limpia y rápida. El error ha sido mío. Pero dicen, que de eso se aprende y espero que el resto de la gente que lea ésto pues sepa lo que hay que evitar en el mundo de la informática. Errores tontos, sí... :machaca:

Gracias vagar y Javier!
(la tilde, esa gran desconocida...)
Subir
vagar
#23 por vagar el 01/03/2018
Angelcomposer escribió:
El error ha sido mío.


De eso nada, a estas alturas no tiene explicación que un software moderno tenga ese tipo de limitaciones. Los lenguajes de programación y los sistemas operativos tienen superado el código ASCII de 7 bits desde hace muchos años, esto es un despiste de los programadores de EW.
Subir
Javier Arnanz
#24 por Javier Arnanz el 01/03/2018
Ahora lo probaré.
Una faena cambiar la ruta de las librerias.
Fíjate la que se va a liar cada vez que cargue un proyecto con la antigua ruta. Tengo plantillas de 50 instrumentos todos de HS
Subir
vagar
#25 por vagar el 01/03/2018
#24

Como solución provisional hasta que EW saque un parche que arregle esta chapuza, ¿puedes tratar de instalar Play 6 en otra carpeta de plugins VST? Así puedes usar instancias de Play 5 con las librerías antiguas y Play 6 con HC.

Infórmales además de tu caso, seguro que le pasa a más gente, a ver si así se dan más prisa en arreglarlo.
Subir
Javier Arnanz
#26 por Javier Arnanz el 01/03/2018
vagar escribió:
Como solución provisional hasta que EW saque un parche que arregle esta chapuza, ¿puedes tratar de instalar Play 6 en otra carpeta de plugins VST? Así puedes usar instancias de Play 5 con las librerías antiguas y Play 6 con HC.


Lo pruebo, me parece una idea buenisima
Subir
Javier Arnanz
#27 por Javier Arnanz el 01/03/2018
Lo tengo, efectivamente eran los caracteres, en concreto el acento en el directorio librerías.
Muchas gracias Vagar y Angel. ¿Donde accedo al wordbuilder? No lo veo...
Subir
vagar
#28 por vagar el 01/03/2018
En el player, el botón que pone Worldbuilder arriba a la izquierda. Mejor que te veas el vídeo de demo, ahí muestra un poco lo más básico.
Subir
Jodfri
#29 por Jodfri el 01/03/2018
Buenas.
Para bajarse esa demo... Es necesario tener algún producto de esa marca previamente?

Saludos :teclado:
Subir
EraserHead
#30 por EraserHead el 01/03/2018
Y simplemente se trata de apuntarse y ya tienes derecho a bajarte el play, presentes lo que presentes? Y quedes en el puesto que quedes?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo