Cubase me graba sobre pista anterior

milton
#1 por milton el 11/04/2020
Buenas tardes, antes que nada me estoy iniciando en eso. Estoy teniendo problemas con cubase 10.5, resulta que grabo la primer pista, todo OK, pero al grabar las siguientes noto que me esta tomando lo ya grabado anteriormente. Estoy grabando con las guitarras conectadas por linea directa a la consola, no hay microfonos abiertos.
Es como que graba todo lo que reproduce la PC, tengo un mixer conectado por USB. El punto es que cubase no me reconoce el driver de la consola (PARQUER KT-M5) entonces le instale ASIO4ALL con lo que corre bien, pero me presenta este problema.

Probe desactivando todo desde panel de control- audio en WINDOWS 7, pero sigue haciendo lo mismo. Comprobé las rutas de entradas y salida de bus y estaría todo OK.


Me leí el manual de cubase pero no entcuentro nada de esto, tambien vi que acá en el foro ya se les presentó ese problema a varios pero probé esas soluciones y no funcionaron, sospecho que tiene que ver con el ASIO4ALL pero ya no se me ocurre como solucionar esto.

Si bajo el volumen en el EQ de la salida STEREO no la graba pero no tengo forma de esuchar la pista para guiarme de esa forma.

agradezco si me pueden ayudar?

gracias!!
Subir
RaulMX
#2 por RaulMX el 12/04/2020
Debes tener activada alguna opción en las propiedades del DAW que te esta generando esto.
Subir
milton
#3 por milton el 12/04/2020
Raul pienso que tiene que venir por ahí, pero estoy ya hace días y no encuentro nada raro en el DAW
Subir
Dogbert
#4 por Dogbert el 12/04/2020
A ver si te aclaras porque el título del hilo y lo que luego describes son dos cosas distintas.

Lo que describes es que Luego de grabar una pista, vas a grabar en una nueva pista y en esa pista se combinan la pista anterior con la grabación nueva. Ese es un tema de ruteo en la mesa. Normalmente debería haber un botón o un switch que diga algo como 'USB to main/phones', para elegir si queremos que la entrada del audio mediante USB funcione como entrada, o funcione como playback y que vaya directo a los auriculares.

Si no lo tiene, no sirve para grabar en multipista. Algunas mesitas baratas traen interfaz USB únicamente para grabar la mezcla de la mesa, no para hacer grabación multipista.
Subir
milton
#5 por milton el 13/04/2020
Dogbert gracias por la respuesta, exactamente lo que me pasa es lo que describís. Grabo la primera pista y todo OK. Ahora cuando grabo la segunda se escucha la primera de fondo en esa grabación.

No estoy grabando multipista ( voz y guitarra a la vez) grabo una y después la otra entiendo que se debería poder con esta consola. No tiene el botón que indicas, si tiene un control de volumen para USB pero si lo bajo no escucho lo posta anterior para guiarme.

Adjunto foto
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo