Cuidado con Samplitude! Los VSTi no van bien

Ferran
#1 por Ferran hace 1 semana
Compre en Abril 2017 la "New version 2017" de Saplitude Studio porque traia unos VSTI de Voces.
Del os cuatro VSTI que incorpora uno "Vita en concreto funciona correctamente.PERO DE LOS RESTANTES, Revolta , DNe1. etc cuando importas un archivo MIDI..tu selecionas un instrumento .. ...le das al play....y suena el intrumento que le sale de las pelotas!!!!
He contactado con Soporte al cliente, y la respuesta ha sido: Si ya lo sabemos ...se seinteeeeeee!!!!
Subir
Soyuz mod
#2 por Soyuz hace 1 semana
Seguro que no te dijeron eso :-) Qué explicación concreta te dieron?
Subir
Ferran
#3 por Ferran hace 1 semana
#2
1.- Respuesta:
Hola Sr. Blasco,

gracias por contactar con nosotros.

Entiendo, estos plug-in son realmente programados en 32-bits y ya no reciben desarrollo de parte de los programadores, en realidad desaparecerán en breve, fueron incluidos como una excepción, lamento no poder darle un solución pero son instrumentos que se han quedado obsoletos. Preguntaré si existe un vía de trabajar de forma medianamente confortable en un sistema de 64-bits con estos plugins.

2º Respuesta
Hola Sr. Blasco,

gracias por contactar con nosotros.

Lamento informarle que no me es posible darle una fecha concreta sobre una posible solución a esta incidencia, el problema está en manos de los programadores, a pesar de haber presionado de la forma más insistente posible por mi parte no obtengo una fecha determinada, estaré pendiente del asunto y espero que los encargados se comuniquen conmigo. Es por eso que le recomiendo no contar con una solución a corto plazo. Solicito en nombre de mis colegas una disculpa y espero que sin embargo encuentre una vía para poder terminar con éxito sus proyectos.


Es Decir compreEl DAW en abril como" La New Version 2017" ...y ya venia con los plugins caducados.
Una tomadura de pelo vamos.
Subir
kokikoki
#4 por kokikoki hace 5 dias
Hola Ferran. Espero poder ayudarte con este comentario y que no lo malinterpretes en absoluto porque puedo estar equivocado.
Normalmente los archivos midis están realizados para poderse escuchar en cualquier sinte (hardware o software que sea compatible con la norma GM (general midi).
Entonces, en el caso de los que me comentas, claro que al asignar las pistas a los distintos vst sonará "el sonido que le de la gana" ( en realidad no es así: suena el número de programa que le da el cc de cambio de programa incrustado en el propio midi file.
Lamentablemente no es tan directo como cargar un vst Gm como el Sound Canvas (que está diseñado para eso.
Si quieres hacer sonar correctamente el midi tienes que eliminar las instrucciones del cambio de programa de cada pista y luego, si, asignar los instrumentos que quieras a cada pista con los programas que desees y para mantenerlos guardar el proyecto con el formato de Samplitude.
Lo que no entiendo es la respuesta que te ha dado soporte técnico que a mi entender no tiene naada que ver con tu problema, puesto que los instrumentos de samplitude aunque sean de 32 bits si que funcionan.
Espero serte de ayuda
Saludos
Kokikoki
Subir
Ferran
#5 por Ferran hace 5 dias
Muchas graciaspor responder "KokikoKi" (un amigo mio me llamaba asi)
El tema es que side los cuatro VSTI que lleva el DAW .si utilizo uno de ellos concretamente "Vita" no hay ningun problema cargo la pista selecciono intrumento y suena perfectamente... y f fiable al 100%..........es un VSTI igual que los otros.....pero esos "otros " utilizando el mismo procedimeinto que con VSTI VIta me cambian el intrumento a su antojo y son VSTI (Revolta, DN-1 etc)...como Vita...porque unos si y los otros no? No s problema del arccivo MIdi si no no funcionaria en ninguno.

De hecho Magix me ha pedido que les mande el proyecto porque ellos tampoco lo entienden

Agracedico por decicarme tu tiempo
Subir
kokikoki
#6 por kokikoki hace 5 dias
De nada. Procuro siempre ayudar en lo que mas o menos entiendo. Hace tiempo que no le doy un vistazo al samplitude, pero sigo en el convencimiento que el problema son los mensajes de cambio de programa.
El VITA no es igual que los demás módulos porque casi coinciden los números de programa con el estandard general midi pero en los otros, la esstructura de bancos y programas, (en eso si te doy la razón), es cuando menos extraña, pero no es debido a 32 o 64 bits sino al diseño con que los concibió su creador.
Prueba como te digo a quitarle esos mensajes cc al midi y asigna los sonidos que quieres y mira a ver si te satisface el resultado.
Repito. Los instrumentos que mencionas no están preparados para sonar directamente desde un midifile. Ya a veces cuesta con un sinte compatible...
Entre canales midi, cambios de programa etc es un lío.
Mira, te explico mi forma de trabajar con los midis. Yo los cargo en un reproductor de midis gratuito que se llama Van Basco y reproduzco el midi.
Aunque suena cutre-salchichero con el sinte de microsoft, apunto en un papel en que pista está sonando cada sonido y los nombres de pista y canal midi.
Teniendo en cuenta que el canal 10 siempre es la batería, luego abro el secuenciador, importo el midi y configuro con las indicaciones que he tomado en papel las pistas los instrumentos, los canales... Eso si. Insisto. Si asignas primero y luego reproduces, como en las pistas haya una información de numero de programa grabada te volverá a pasar lo mismo. Es un autentico coñazo mirar pista por pista y eliminar esta información pero no hay otra forma de hacer lo que dices.
A mi me pasa con el reason, que lo único que importa es la información pero despues tengo que cargar sonidos en los diferentes módulos, Eso si este programa descarta los cambios de programa incrustados al principio.
Siento no poder dedirte otra cosa pero estoy seguro (si no me contradice algún experto del foro) que se debe a esto.
Saludos
Kokikoki
Subir
Ferran
#7 por Ferran hace 5 dias
Gracias por tu respuesta.
Pero en el 2018 me parece increible todo este lio con los VSTI del mismo programa...unos funcionan perfectamente y los otros no se que historias ...y demas..... y no funcionan ...como Dios manda.Estoy a la espera de la respuesta del servicio tecnico. No es de recibo que estos Daw de empresas importantes tengas estos problemas basicos
Si un VSTI el MIsmo Daw funciona correctamente ...han de funcionar los demas y punto.
MUchas gracias
Ferran
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo