Dudas Espaciado de sistemas en maquetación

Ignacio
#1 por Ignacio el 13/01/2018
Hola compis, tengo una duda acerca de el espaciado de los sistemas en Sibelius. Lo que sucede es que arrastro manualmente un sistema con el ratón y este se acerca al próximo según lo estime conveniente, mas el siguiente (imagen adjunta no puede subir mas allá de la linea que marque en rojo. Ademas si muevo muy abajo la cohesión entre sistemas se anula y quedan muy distanciados (segunda imagen). Mi duda va a como es posible "desbloquear el formato" de esto para poder arrastrar cada uno de los sistemas lo que quiera sin que pase alguna de las dos cosas que he descrito (no suba- se desordenen los sistemas). Saludos.
Archivos adjuntos ( para descargar)
Sin título.png
aaaaa.png
Subir
Lucas Rei Ramos
#2 por Lucas Rei Ramos hace 2 semanas
Si no sube más que la línea es posible que tengas un pentagrama oculto. ¿Has añadido algún ossia, por ejemplo?
Para evitar el descuadre, vete a las Engraving Rules (no sé cómo es en español pero puedes llegar con cmd+shift+E (o ctrl si utilizas windows en vez de cmd) y en Pentagramas, en la opción justificar cuando la página esté X% llena, o algo así, escribe 100%
Subir
1
JuanVI
#3 por JuanVI hace 4 dias
Lucas Rei Ramos escribió:
¿Has añadido algún ossia, por ejemplo?


Hola rescato este tema porque me surge un problema parecido, al añadir un compás ossia en la última página me aparece un doble barra en cada pentagrama como aparece en la imagen. Decir que en las páginas anteriores (dos) he añadido ossia sin problema, pero en esta tercera página es cuando me ocurre el problema. Gracias de antemano
Archivos adjuntos ( para descargar)
Captura.JPG
Subir
Mikolópez
#4 por Mikolópez hace 4 dias
#3 Es la separación de instrumentos. Ve a Normas de espaciado musical (Engraving Rules) y en la sección de "Instrumentos" tienes como configurarlo:

Captura_de_pantalla_2018-04-19_11.05.01.png
Subir
JuanVI
#5 por JuanVI hace 4 dias
Mikolópez escribió:
en la sección de "Instrumentos" tienes como configurarlo:


Muchas gracias compañero, me ha funcionado, era el separador de instrumentos, por si a alguien le pasa.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo