Elektron Octatrack - Usuarios

Groof
#931 por Groof el 08/05/2015
Problemon! Estoy probando lo de las transiciones con el crossfader y cuando paso del loop grabado al sonido directo se me desfasan las señales al pasar por la zona intermedia del fader, suena tipo flanger vamos. Ni cortando graves lo consigo... Imposible hacer la transicion lentamente....
Subir
walerandei mod
#932 por walerandei el 08/05/2015
_Mute_ escribió:
Después de años sin escribir por aquí vuelvo con una de estas. Tuve una Machinedrum hace tiempo que vendí así que estoy acostumbrado a Elektron pero esta máquina es super complicada :S. Esto ya lo sabía antes de pillarla pero es que ayer me costó hasta hacer que sonara XD


Al principio toca tirar de manual si o si ... pasado ese punto inicial, todo se acelera. :)
En Youtube hay muchisimos tutoriales muy majos! :)
Mola ... porque de la Monomachine casi no hay tutos.
Subir
Groof
#933 por Groof el 09/05/2015
Si alguien quiere probarlo: https://youtu.be/ZBANTG8lWVw
Subir
Groof
#934 por Groof el 10/05/2015
Me hariais un favor si alguien prueba a hacer la transicion con el crossfader para saber si es un problema mio o es que es asi y punto.....
Subir
_Mute_
#935 por _Mute_ el 10/05/2015
En cuanto llegue a casa te lo miro
Subir
1
Dexter
#936 por Dexter el 10/05/2015
Buenas groof, yo no la tengo pero ayudaria si dieses mas detalles del setup. Que grabas en el octa, desde donde lo secuencias, como sincronizas los aparatos, etc.

Un saludo
Subir
Groof
#937 por Groof el 10/05/2015
Analog rytm directamente a las entradas de audio, OT manda midi sync, delay compensation ON, creo que lo he probado todo... Incluso he usado un Minitaur en vez de la Rytm. Lo unico q se me ocurre es q algun ajuste me esta jodiendo la marrana o que es asi y no hay otra...
Subir
Groof
#938 por Groof el 10/05/2015
Si lo hago con dos loops no pasa, la transicion va perfecta, solo ocurre el desfase entre la entrada de audio y el loop sampleado
Subir
Groof
#939 por Groof el 10/05/2015
La rytm va secuenciada y el minitaur con la OT, no creo que influya...
Subir
_Mute_
#940 por _Mute_ el 10/05/2015
Buenas,

Ya lo he probado y pasa lo que creo que dices. Si pones un loop que se graba, al dejar el fader en el medio hace una especie de flanger pero es normal ya que está sonando dos veces lo mismo... Si cambias el loop de la izquierda a otro la transición es buena (igual que pasa en el video) y no me hace ningún tipo de efecto en el centro.

He probado con lo que tengo: un mopho secuenciado por midi por la octa, no sé si te valdrá como ejemplo.

Saludos
Subir
Groof
#941 por Groof el 10/05/2015
Perfectamente, muchas gracias!. Es un bajon porque lo ideal seria poder hacer la transicion poco a poco y no de golpe, pero bueno... ;)
Subir
Groof
#942 por Groof el 10/05/2015
Solo veo una solucion: Samplear el tema q sale y el q entra, hacer la transicion y pasar al sonido directo rapidamente
Subir
_Mute_
#943 por _Mute_ el 10/05/2015
Hola,

No sé si te pillo ahora. En lo que yo hice si sampleo el tema que sale y cambio al que entra no tengo ningún tipo de flanger. Sólo pasa si suena al mismo tiempo lo que sampleo y lo sampleado (con el fader en el medio). Si tienes algo sonando (por ejemplo el mopho) y mueves el fader a la derecha rápido empieza a sonar lo sampleado y no se nota nada. Luego cambias lo que quieras en la izquierda y empiezas a mover lentamente el fader hacia la izquierda pudiendo hacer una transición suave y sin efectos raro.

Saludos
Subir
Groof
#944 por Groof el 10/05/2015
Mmmmm probare de nuevo, el caso es que en el video lo hace tan pancho... Otra opcion son las pickup machines...
Subir
Groof
#945 por Groof el 10/05/2015
Efectivamente! Hay problemas de phase si el sonido es igual, si es distinto todo perfect! Mil gracias, me estaba volviendo loco
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo