Etapa y altavoces petados

garnacho
#1 por garnacho el 10/09/2018
Muy buenas, os comento un problema que me ha pasado con nuestro equipo. Tenemos una etapa de potencia TA.2400 de 1200w por canal a 4 ohmnios. Además, tenemos dos subwoofer HK Pro Audio de 500rms (a 4 ohmnios) y 2 de 12'' a 400rms(a 8 ohmnios). Si se conecta la salida del sub a la entrada del altavoz, éstos funcionan la impedancia nominal es de 4, según el manual del fabricante. Así que conectamos un sub a la etapa y, la salida de éste, a cada altavoz. La mesa la conectamos a la etapa y a funcionar. No dividimos frecuencias ni nada de eso para no complicarnos la vida.

Hemos dado unos cuantos conciertos durante años sin problemas hasta que hace un par de meses en un concierto:
- Empezó a fallar la etapa y se quedó en modo fault. La llevamos a arreglar y un canal estaba totalmente descojonado. La sopresa es que cuando miramos el sub, éste tenía jodido el altavoz y había que repararlo.
- El técnico nos dijo que el otro canal estaba bien y que lo podíamos usar sin problemas. Por si acaso, compramos otra etapa. Hemos hecho otros dos conciertos con el equipo y ningún problema pero el otro día, llevamos más amplis y conectamos el subwoofer (solo él, sin el satélite) al canal bueno de la etapa vieja. Resultado, canal petado y altavoz jodido.

La cuestión es que ahora mismo estamos acojonados porque no sabemos si nos puede pasar de nuevo. La etapa vieja la vamos a tirar a la basura porque, además de que cuesta una pasta arrreglarla, pensamos que puede estar ahí el problema. Pero no estamos seguros. ¿Puede venir el problema por algún cable en mal estado o algo así?

Saludos y gracias de antemano.
Subir
Alfredo Martin
#2 por Alfredo Martin el 10/09/2018
NO me queda claro una cosa, ¿conectabais todo a la misma etapa? me parece que le estais pidiendo a la etapa algo que no puede dar y es que su impedancia minima de trabajo son 4 ohms segun creo luego no puedeis conectarle nada que baje la impedancia más de 4 ohms. Si le has puesto los subs (2 conos de 4 ohms) y le has conectado otros dos satelites en paralelo a 8 ohms) estás bajando la impedancia de 4 ohms y entras en la zona ROJA TOTAL y mas si encima le dais cera al equipo ya que no está diseñado (al parecer) para trabajar a esas impedancias.

Si sustituis la etapa tenéis que tener en cuenta que si o si necesitáis adaptar las impedancias de las cajas a las impedancias de las etapas y digo etapas porque lo que no podeis es usar un equipo tan distinto entre cajas a la misma etapa entre otras cosas porque incluso si pudiera por impedancias las etapa es claramente insuficiente para la carga de trabajo que debería desarrollar y además de todo esto esa etapa (no conozco el dato pero lo intuyo) no creo que sea una maravilla en cuanto a damping factor y mucho menos aún si tiene que mover desde agudos a sub grabes...

Si os ha aguantado mucho tiempo ha sido un milagro si es que estoy en lo cierto y conectáis todo a la misma etapa y encima le dais "cera".

Un saludo.
Subir
garnacho
#3 por garnacho el 10/09/2018
Creo que me he explicado mal. La potencia funciona a 2x1200 a 4 ohmnios, es decir, cada canal da 1200w RMS a 4 ohmnios o 2400w si trabajabas en modo puente. Si cada subwoofer es de 500 y el top de 400, la potencia es de 900. Según el fabricante, conectando la salida del sub a la entrada del top, funciona como un solo elemento cuya impedancia nominal es de 4 ohmnios, que es lo que da la etapa a esa potencia.

Pero es que, en el segundo día, solo teníamos conectado un subwoofer a un canal, con lo que teníamos 500W a 4 ohmnios, muy por debajo del rendimiento máximo.

Por cierto, en Thomman en su día ofrecían el pack así, esa etapa con ese conjunto. Me extraña que se pasara de potencia.
Subir
Alfredo Martin
#4 por Alfredo Martin el 10/09/2018
No radicalmente no, vamos a ver la etapa de potencia te da a 4 ohms 1200 watios (ni me creo la cifra pero eso es otra historia) y esos 1200 watios se van a repartir a partes iguales en el total de las cajas que conectes. Como además resulta que no son iguale tienes dos problemas, a los sub le llegaran menos y a los tops le llegaran más watios pero insisto EL PROBLEMA DE TU EQUIPO ES QUE CONECTAS LOS TOPS A LOS SUB Y ESA CONEXION ES EN PARALEO LUEGO BAJA LA IMPEDANCIA TOTAL POR DEBAJO DE 4 OHMS QUE ES LA QUE LA ETAPA MANEJA COMO IMPEDANCIA MINIMA Y ESO ES ALGO PARA LO QUE NO ESTÁ PREPARADA. Obviando el tema de las potencias que repito es claramente insuficiente ya que necesitaria 1800 watios por lado para poder mover todo resulta que estás bajando de la impedancia minima de trabajo de la etapa ya que segun su manual solo podrias conectar los dos subs de 4 ohms uno por lado y nada más.

Un saludo.
Subir
Alfredo Martin
#5 por Alfredo Martin el 10/09/2018
o le metes una etapa capaz de trabajar a 2 ohms (y aun pudiendo hacerlo pocas recomiendan trabajar por debajo de 4 y mucho menos si no son etapas serias o directamente os toca haceros con dos etapas, una de 1000 por lado a 4 ohms para los subs y otra de 800 por lado a 8 ohms y desde ya te digo que la segunda es más cara que la primera y haceros con un crossover o un procesador de sistemas.

Un saludo.
Subir
garnacho
#6 por garnacho el 10/09/2018
Hola,

Copio de cada manual lo que me dice:
Etapa de potencia:
Potencia de salida RMS 4 ohms, estéreo 2 × 1200 W
Potencia de salida RMS 8 ohms, mono, puenteado 2000 W

Altavoces:
Conecte la salida de altavoz del Mezclador autoamplificado o de la etapa de potencia primero con la entrada del subwoofer PR:O 18 S / PR:O 210 S. Conecte la Satellite Out del subwoofer con la entrada (In) del altavoz Fullrange PR :O 8, PR :O 10 X, PR:O 12, PR:O 15 y PR:O 15 X.
Nota: ¡La impedancia nominal de los sistemas PR:O 18 S / PR:O 210 S en combinación con PR:O 8, PR :O 10 X, PR:O 12, PR:O 15 o PR:O 15 X es de 4 ohmios

Es decir, cada canal me da 1200w a 4 ohmnios y la impedancia nominal del sistema es también de 4.

Te dejo el link a los dos manuales por si piensas que no te lo estoy diciendo correctamente.
https://images.static-thomann.de/pics/atg/atgdata/document/manual/180338_223109.pdf
https://images.static-thomann.de/pics/atg/atgdata/document/manual/156557_c_156554_156555_156556_156557_163846_r4_es_online.pdf
Subir
garnacho
#7 por garnacho el 10/09/2018
De hecho cuando se nos jodió el segundo subwoofer estaba conectado él solo, sin el satélite, a la etapa.
Subir
Alfredo Martin
#8 por Alfredo Martin el 10/09/2018
garnacho escribió:
Altavoces:
Conecte la salida de altavoz del Mezclador autoamplificado o de la etapa de potencia primero con la entrada del subwoofer PR:O 18 S / PR:O 210 S. Conecte la Satellite Out del subwoofer con la entrada (In) del altavoz Fullrange PR :O 8, PR :O 10 X, PR:O 12, PR:O 15 y PR:O 15 X.
Nota: ¡La impedancia nominal de los sistemas PR:O 18 S / PR:O 210 S en combinación con PR:O 8, PR :O 10 X, PR:O 12, PR:O 15 o PR:O 15 X es de 4 ohmios


buff si es que de verdad es muy dificil seguirte. ¿Mezclador autoamplificado? Si como tu manual dice conectas sub a tops (ni salidas ni entradas simplemente conexiones) estas bajando la impedancia resultante por debajo de 4 ohms SI O SI y para eso tu etapa no está preparada (impedancia MINIMA 4 OHMS)

Si todo lo conectrais a la misma etapa y todos son pasivos incumples los requerimientos de seguridad de la etapa sin más.

Un saludo.



Un saludo.
Subir
Alfredo Martin
#9 por Alfredo Martin el 10/09/2018
garnacho escribió:
De hecho cuando se nos jodió el segundo subwoofer estaba conectado él solo, sin el satélite, a la etapa.


Como le hayáis estado dando cera durante mucho tiempo es que ni hace falta porque debia estar FRITA de trabajar a mas de lo que puede.

Un saludo.
Subir
garnacho
#10 por garnacho el 10/09/2018
" ¿Mezclador autoamplificado?"

Del Mezclador autoamplificado O DE LA ETAPA DE POTENCIA. Eso pone en el manual.

"Si todo lo conectrais a la misma etapa y todos son pasivos incumples los requerimientos de seguridad de la etapa sin más."

El fabricante me asegura que no que la impedancia nominal del sistema así conectados es de 4 ohmnios.

"Si todo lo conectrais a la misma etapa y todos son pasivos incumples los requerimientos de seguridad de la etapa sin más."

Entonces no se debería haber jodido el segundo subwoofer cuando estaba conectado él solo a la etapa sin nada más.

Saludos.
Subir
Alfredo Martin
#11 por Alfredo Martin el 10/09/2018
¿pero como demonios va a ser la impedancia resultante 4 ohms si conectas las cajas entre ellas y esas conexiones son SIEMPRE EN PARALELO?????

Un saludo.
Subir
Alfredo Martin
#12 por Alfredo Martin el 10/09/2018
pregunta al fabrcante cual es la impedancia resultante de conectar el top al sub???? y es que aun pudiendo estas mezclando churras con merinas altavoces de 8 con altavoces de 4 no es lo más recomendable ni de lejos.

Un saludo.
Subir
Alfredo Martin
#13 por Alfredo Martin el 10/09/2018
Si en el manual de las cajas o de la etapa ves por algun lugar IMPEDANCIA MINIMA, 2.66 OHMS dimelo porque yo solo veo 4 ohms y es que como te digo si pudiera trabajar a 2 ohms si que podria con el sistema pero no dice en ningun sitio que esa etapa trabaje por debajo de 4 ohms.

Un saludo.
Subir
garnacho
#14 por garnacho el 10/09/2018
Hola, Alfredo

Muchísimas gracias por tu paciencia, de verdad. Tanto en la página del fabricante como en el manual de los altavoces (es el mismo) dice que, si conectas la salida del sub a la entrada del top la impedancia nominal es de 4 ohmnios, es lo que dice el manual y estoy diciendo desde el principio. Cómo lo hacen no tengo ni idea, pero es así. Lo puedes ver en la página 24 o 25 del manual que te he adjuntado.

De hecho en páginas como Thomann te venden el pack así y la etapa que trae es incluso menos potente.

Saludos y de nuevo muchísimas gracias por tu paciencia.
Subir
Alfredo Martin
#15 por Alfredo Martin el 10/09/2018
vamos a ver, vete a las cajas y haz una foto de la placa de conexion como en los sub indique 4 ohms y en los tops indique 8 ya pueden decir misa en el manual MISA EN LATIN... estás haciendo que tu etapa insisto TRABAJE A 2.66 OHMS por lado y no está preparada para eso.

Lo tienes muy sencillo si quieres de verdad llevarte una sorpresa, ve a las cajas haz una foto de las placas de conexión y si puedes hasta desmonta un sub y un top para ver un cono de cada y como ponga 4 en el sub y 8 en top repito, YA PUEDE DECIR MISA EL MANUAL, MISA EN LATIN GRIEGO O GALLEGO ya que las conexiones de cada caja van linkadas o lo que es lo mismo conectadas en paralelo y siempre que conectes algo a una caja conectada a una etapa su impedancia bajara si o si o también.

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo