Etapa y altavoces petados

garnacho
#76 por garnacho el 12/09/2018
Joder, siento haberlo liado tanto, lo que es no saber. Muchísimas gracias a todos por vuestra paciencia y vuestro tiempo. De verdad que me estáis ayudando mucho.

Por cierto, la etapa es barata pero se ha tirado funcionando sin problemas unos seis años de media dos horas a la semana.
Subir
garnacho
#77 por garnacho el 12/09/2018
tonim61 escribió:
Aiinsss.... Es que primero el amigo Garnacho al decir que pasó de usar un divisor de frecuencia ( activo) me llevó a pensar que el sub no lleva crossover pasivo


Me expliqué como el culo, quería decir que, como no ecualizamos graves por un lado y medios/agudos por el otro, lo utilizamos así. Sorry.????
Subir
tonim61
#78 por tonim61 el 12/09/2018
No pasa nada hombre, lo importante es llegar...

Y oye si han sido 6 años con la etapa, tampoco está tan mal...
Subir
1
Manelfunk
#79 por Manelfunk el 13/09/2018
La etapa ha fallado, pero era adecuada para ese equipo, eso debe quedar claro, el galimatías este de la impedancia es un error que Alfredo no quiere comprender. El equipo está diseñado para poder usarse así, sub+satélites, y el manual lo explica claramente. La impedancia del sub no cambia, lo que cambia es la impedancia vista por la etapa, que pasa de ser una carga paso bajo a una carga full range.

Otro ejemplo, una caja de primera calidad de 2 vías, cono de 12” de 8 ohms + motor de 3” de 8 ohms, que se puede usar en modo biamplificado o bien usar su crossover interno, quedando una caja pasiva de 2 vías de... 8 ohms. Misterioso? Para nada. http://eaw.com/portfolio_page/jf29/
Subir
1
tonim61
#80 por tonim61 el 13/09/2018
Manelfunk escribió:
La etapa ha fallado, pero era adecuada para ese equipo,


Bueno, para un sub de 500W con 1200W le sobra potencia, y esto hay que tenerlo claro también controlando la ganancia,,, Tambien comentaron que se cargaron un sub antes que fallara la etapa,,,
Subir
tonim61
#81 por tonim61 el 13/09/2018
Manelfunk escribió:
Otro ejemplo, una caja de primera calidad de 2 vías, cono de 12” de 8 ohms + motor de 3” de 8 ohms, que se puede usar en modo biamplificado o bien usar su crossover interno, quedando una caja pasiva de 2 vías de... 8 ohms. Misterioso? Para nada. http://eaw.com/portfolio_page/jf29/


Uff... Esto no es para poner en cualquier manos...Ni vender on line... Cargarse un top por no tener ni idea de ajustar un crossover activo es dificil, pero freir un motor de agudos ( de los caros) por el mismo motivo está al alcance de cualquier indocumentado...Lol...
Subir
garnacho
#82 por garnacho el 13/09/2018
tonim61 escribió:
Bueno, para un sub de 500W con 1200W le sobra potencia, y esto hay que tenerlo claro también controlando la ganancia,,, Tambien comentaron que se cargaron un sub antes que fallara la etapa,,,


Hola, Tonim61

El orden fue: Un día cascó un canal de la etapa y un sub conectado al satélite (el satélite y el filtro curiosamente, no). Otro día fue el otro canal (con la etapa a media potencia) y el otro sub.

El primer día olía empezó a oler a quemado, el segundo falló sin más.

El segundo posiblemente sí que fue mucha potencia al sub pero el primer día es lo que no tenemos claro. Posiblemente, como dicen en mi pueblo, "murió de viejo". Lo que quizás no deberíamos haber hecho nunca es utilizar la etapa con un solo canal, a pesar de que el técnico que nos la revisó nos dijo que se podía usar perfectamente.

Saludos.
Subir
garnacho
#83 por garnacho el 01/10/2018
Hola a todos,

Finalmente no encuentro repuestos para reconar los altavoces por lo que vamos a comprarlos nuevos. El altavoz que lleva el subwoofer es éste:
https://www.thomann.de/es/hk_audio_18_replacement_woofer_pro18s.htm

Pero he encontrado este otro más barato y más potente.
https://www.thomann.de/es/eminence_omega_pro_18c.htm

Que además es más barato. Si el otro altavoz trabaja a 500w RMS y, para el sistema sub más satélite, recomienda una etapa de 800w RMS. Teniendo en cuenta que la nuestra es de 1200W RMS, ¿funcionaría el sistema más eficientemente con el segundo altavoz, que trabaja a 800w RMS?

Saludos.
Subir
tonim61
#84 por tonim61 el 02/10/2018
El modelo que monta HK lo fabrica Eminence con la referencia EM18453. ( Ver la etiqueta pegada en el motor en una de las fotos de Thomann)

https://www.musiker-geschenke-shop.de/online-kaufen/em-18453-eminence-lautsprecher/

Se parece al Omega como un hermano, aunque no se puede asegurar que sean identicos. Lo importante es que sea de 4 ohms, de lo contario el filtro no funcionaría bien.

Es cierto que lo dan por 500W contra 800W para el Omega, pero ojo que está el filtro pasivo de por medio, y probablemente es lo que limita la capacidad del sub a estos 500W. Es muy dificil encontrar filtros pasivos que aguanten más de 500W, especialmente en subs, ya que requeriría bobinas monstruosas...
Subir
1
garnacho
#85 por garnacho el 03/10/2018
Gracias, tonim61

Cuando busqué el repuesto me di cuenta que era de esa marca y, buscando el modelo, me encontré con el Omega. El original es de 500w según fabricante, no parece que limitado por el crossover. La idea es que al tener más potencia pueda aguantar mejor cualquier "sacudida" de la etapa. Lo curioso es que, cuando petaron los sub, los satélite seguían funcionando correctamente, por lo que tiene pinta que los crossover no se vieron afectados.

Gracias por tu respuesta.
Subir
garnacho
#86 por garnacho el 03/10/2018
Por cierto, se me olvidaba, sí son de 4 ohmnios.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo