Fade in Fade Out en pistas de Audio

tepiquelaabejamaya
#1 por tepiquelaabejamaya el 04/11/2018
Hola a todos:

Estoy grabando audio en una pista. En cada fragmento de audio me coloco arriba a la izquierda y no puedo tirar para hacer los fade. No sale nada. Creo que eso se puede activar en algún sitio. En otros Proyectos sí me ha salido.

Luego, en el inspector, tampoco me sale nada en el Fade. No puedo ajustar por ejemplo que cada fragmento de audio tenga un pequeño fade de entrada y salida por defecto.

Estoy con Logic X

Gracias y un saludo!
Subir
Jordi Torres mod
#2 por Jordi Torres el 04/11/2018
Hola,

Si estás intentando hacer fundidos sobre una carpeta de tomas, no va a funcionar a menos que abras dicha carpeta de tomas (haciendo click sobre la flecha que está arriba a la izquierda en la cabecera del pasaje de carpeta de tomas). Luego de abrir la carpeta podrás aplicar fundidos sobre la toma activa (la que esté representada arriba del todo).

Por otro lado, para que la herramienta de fundidos salga automáticamente al colocar el puntero, tienes que tener activada la preferencia "Puntero en pistas proporciona > Zonas de clic de la herramienta fundido" en Preferencias > General > Edición. Si no la tienes activada, siempre puedes pulsar las teclas Mayúsculas + Control.

Si tu caso no tiene que ver con carpetas de tomas, entonces facilita más información sobre lo que tienes delante (con una imagen, por ejemplo).

Saludos,

J.
Subir
tepiquelaabejamaya
#3 por tepiquelaabejamaya el 04/11/2018
Sí, tengo seleccionado en preferencias eso que dijiste pero sólo sale una cruz cuando me acerco arriba a la izquierda a la onda. No sale la doble flecha que debería salir para hacer el fundido con facilidad.

Y en el inspector de la izquierda no puedo seleccionar un valor para fundido de entrada o salida...Sólo me deja seleccionar entre Fundido o Aceleración. Pero no los valores...

Gracias
Subir
Xavi Barranquero
#4 por Xavi Barranquero el 05/11/2018
Arriba en el centro te tienen que salir dos herramientas, el puntero a la izquierda y la Cruz(marquesina) a la derecha.
Cambia la marquesina por la herramienta fade y la tendrás por defecto como herramienta secundaria.
Para que te aparezca en el inspector, despliega todos los parámetros colocando la flecha horizontal que pasará a ser vertical
Subir
tepiquelaabejamaya
#5 por tepiquelaabejamaya el 05/11/2018
Hola:

La verdad es que ni puedo usar la herramienta fundido. Se me mueve la pista.
Lo que yo quiero es que salga por defecto que cuando me acerco al final del fragmento de audio pueda hacer un fade sin seleccionar nada (doble flecha). O bien , en el Inspector, predeterminar cuanta cantidad de fundido de entrada y salida quiero para cada trozo de audio en una misma pista. Lo veo en los videos de youtube pero lo intento y nada. En el inspector me pone Fundido salida y dos flechas.Pico y puedo seleccionar entre fundido o aceleración pero en ningún sitio puedo poner el valor del fundido...no sé si me explico bien...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo