Final Scratch 1.5/Vista/Traktor DJ Studio y demás

Techroad
#1 por Techroad el 25/02/2009
Hola a tod@s.

La verdad que hace mucho tiempo que no escribía por aquí. El trabajo y el día a día hacen que, tristemente, no pueda dedicarle a este mundillo todo el tiempo que me gustaría.

En fin, charlas aparte, tengo un Final Scratch V1.5 el cual sé que no es compatible con Windows Vista. Mi pregunta es si puedo usar el ScratchAmp con alguna versión del programa Traktor Dj Studio que sí sea compatible con Vista.
Si no fuese posible, os agradecería también posibles soluciones, ya que me acabo de comprar portatil nuevo y me jodería no poder usar mi FS después de lo que me costó en su momento.

Gracias y saludos.
Subir
pluft
#2 por pluft el 25/02/2009
Metele xp y solucionado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo