FL Studo:Se me han muteado las pistas sin saber cómo...

toniterrassa
#1 por toniterrassa el 21/02/2004
Bon dia,

Ya sé, ya sé... deberia leerme el manual de cabo a rabo, pero llevo desde ayer noche haciéndolo y no encuentro la solución.
La pista del patrón nº 9 parece ser que és la de automatización, pués bien, cree un patrón de bateria pero al darme cuenta no lo he incluido. Ahora inexplicablemente si no pongo ese patrón en la pista los canales se mutean y no oigo nada. Creo que se me ha metido un mensaje de automatización en esa pista que ocasiona eso, pero estoy intentando editarla para ver si lo borro y no encuentro el camino: ¿ Cómo lo soluciono ? . Además, quisiera aprovechar esa pista del patrón 9 cómo las demás y no para autpmatizar. Me gusta cómo suena el FL, pero siempre se me ha atrgantado un poco por lo enrevesado que és.

Thank's

TONi
Subir
toniterrassa
#2 por toniterrassa el 21/02/2004
¡ Ya estaaaaaa ! Después de un sueñecito se ve todo más claro, ¡ soy un portento !. La clave estaba en "Current Project" del menú del "browser", desde alli he podido editar los eventos de cada patrón. Parece ser que ayer en el último patrón que cree y puse en la "playlist" introduje muteos de pista. Editados y borrados ya están. ¡ Bieeen !.

TONi
Subir
demecro
#3 por demecro el 21/02/2004
Te doy una idea para que soluciones un problema que comentabas en tu primer mensaje. Si quieres en la plantilla del playlist puedes seleccionar por ejemplo el pattern 25 y si lo quieres mover arriba o abajo para tenerlo mas a mano o como quieras, puedes hacerlo pulsando la tecla Alt y moviendo las teclas del cursor arriba y abajo, donde la quieras colocar. Asi de este modo, tu puedes hacer patterns a lo loco y luego ordenarlos un poco en el playlist.

saludos
Subir
toniterrassa
#4 por toniterrassa el 21/02/2004
¡ Oido cocina demecro ! Merci.

TONi
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo