FL8 no exporta a ningun formato

chechokano
#1 por chechokano el 20/04/2009
resulta que he utilizado FL desde el 6 en adelante hace tiempo, actualmente ocupando el FL8, amo el programa, pero!!! desgracia mia, un dia , al exportar un trabajo a wav, el programa se quedo absolutamente pegado , y desde ahi que no quiere renderizar a ningun formato, le doy a start en la ventena del render, y se queda en 0%, pegadisimo, obligandome a finalizar tarea, pues no responde....que sera?
lo desinstalo, paso ccleaner todo eso, vuelvo a instalar, me renderiza un trabajo, bien, voy a otro y !!! se queda muerto en 0%...sera por los vst que ocupo, (que nunca me habian dado problemas)??? raro, pues antes jamas me habia pasado, y hay temas que no son muy exagerados en el uso del programa o vsti externos...

espero me ayuden, saludos a todos!

chechokano

pd: vst que ocupo: NI7, NI8, NIelectric piano, Edirol super quartet, Korg legaci, polisix, wavestation y ms20, vanguard (pero nunca todos a la ves obiamente XD)

mi pc(por si sera problema de maquina) intel celeron 1.6, 2gb ram, targeta de audio M audio delta 66.......
Subir
--55786--
#2 por --55786-- el 20/04/2009
Tiene pinta de ser de tu PC...la verdad es que no sé.

Has probado a hacer un proyecto solo con plugin nativos de FL y exportar?

En todo caso,yo este tipo de problema lo preguntaria en el foro oficial...
Subir
--8559--
#3 por --8559-- el 20/04/2009
Dala sensación de quedarse sin resuello, si...
¿ Has trabajado siempre de la misma forma desde el FL 6 ?.
¿ Es una actualización este FL 8 o es el programa desde cero ?.
Subir
--55786--
#4 por --55786-- el 20/04/2009
las actualizaciones son el programa desde cero,es decir,si quieres actualizarte tiener que volver a descargar el programa entero con su nuevo regcode.

Quizas tenga dos FL instalados y puede haber algun conflicto.( a mi me paso con FL 8.02 y FL 8.5)

No ese mismo problema,pero algunos tuve,ahora solo tengo el 8.5
Subir
--8559--
#5 por --8559-- el 20/04/2009
Igual es por lo que me tachaste una vez de suspicaz, _RxO_ ... :wink:
Subir
Liquid Proj3ct
#6 por Liquid Proj3ct el 20/04/2009
Hombre, pues yo toni lo tengo clarisimo acerca del primer post viendo lo que "ocupa" en comparacion con su equipo actual, y su salto de versiones, pero wenu aqui no entro :mrgreen:
Subir
--55786--
#7 por --55786-- el 20/04/2009
no si esta claro..esto es la perla negra..

Pero toni,yo no te tache de nada.....Lo que yo queria decir y no supe expresarme bien fue lo que dijo excorpio.

Exactamente esto:
preguntas-varias-sobre-studio-t257011-15.html#p2008496


Yo notaba una falta de respeto hacia los demas,sin motivos claros..
Subir
--8559--
#8 por --8559-- el 20/04/2009
No es ese hilo, pero no importa tampoco te lo reprocho ahora, lo decía para que me entendieras sin decirlo abiertamente.
Por qué huele a chamusquina de lejos...
Subir
--55786--
#9 por --55786-- el 20/04/2009
Po zi que huele a chamu..

Por eso,que lo pregunte en el foro de Image-line,que aqui no creo que le puedan ayudar :D


Un saludo!
Subir
chechokano
#10 por chechokano el 20/04/2009
gracias de todas formas, porque para mi que se le metio el diablo. Pienso al igual que RxO que podria ser el causal mi humilde pc, estoy por renovarlo, tambien si consigo el fl 8.5, haber si se arregla la cosa, si no, a morirme haciendo el trabajo en otro programa como reason, ahi veré, gracias a todos !!

chechokano
www.myspace.com/totalcafeina
Subir
--8559--
#11 por --8559-- el 20/04/2009
Alguien escribió:

tambien si consigo el fl 8.5

Esa es la cuestión, que sea original porqué los "otros" no siempre van bien y claro, que el trabajo de horas se vaya a hacer puñetas por un soft "de prueba" no es lo más conveniente.
Así que si es un FL "del otro lado", plantéate primero si no es esa la causa.

saludos
Subir
chechokano
#12 por chechokano el 20/04/2009
ok, y gracias nuevamente

saludorssss! :D
Subir
g0ver
#13 por g0ver el 25/04/2009
Puede ser tu pc pero, Tambien puede ser un virus que este borrando archivos de la carpeta de imageline como los encoders, Lame enc y esos plugins que son los necesarios para exportar.
Subir
--8559--
#14 por --8559-- el 25/04/2009
A estas alturas quedó más que clara la "razón" por la cual ocurría, así que no era un tema de virus.
Subir
Ricardo Fuentes
#15 por Ricardo Fuentes el 02/05/2009
aaaaaaa, mala configuración probablemente, mira
puedes ir a
Inicio-----> Todos los programas -----> image-line ----> FL STudios ---> Advance y luego donde Dice RESSET SETTINGS

Ahora intenta denuevo grabar, si no puedes, efectivamente es tu PC. PRueba desintalar Versiones antiguas de FL tambien. Aveces el registro deja mal tu PC
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo