¿Por que se graban con eco las guitarras?

  • 1
#1 por Flota el 17/02/2004
alguien me puede echar una mano por favor, estoy desesperado
gracias
Subir
#2 por Xelmorro el 17/02/2004
Puedes dar mas informacion?
Subir
#3 por Peinacabras el 17/02/2004
Eso, paisano Xelmorro. ¿Eco?, ¿sera reverb?...
Subir
#4 por Flota el 17/02/2004
si k mira, he conectado la guitarra al ordenador y resulta k al abrir cubase las guitarras se graan con eco , y suenan con eco.
eso por k es? estoy un poko desesperaado.
Subir
#5 por Flota el 17/02/2004
tengo una guillemot maxi sound home estudio pro a ver si alguien puede configurarme la pestaña de audio o lo k sea esk me gustaria grabar cosas y estoy agobiado
gracias
Subir
#6 por Flota el 17/02/2004
por favor ayuda! :(
Subir
#7 por Peinacabras el 17/02/2004
Yo de la guillemot maxi sound no tengo ni idea y por lo que me cuentas los unico q se me ocurre es que tengas un vst insertado, ya se suena a tonteria pero es lo unico q se me ocurre.
Subir
#8 por Flota el 17/02/2004
no vst no tengo puesto ni efectos ni nada.
solo se oye eco cuando voy tocando, en cambio lo k se graba no tiene eco.
Subir
#9 por Flota el 17/02/2004
cuando pongo una pista para grabar y suena lo k tienes grabado en otras pistas ,se oye eco de la guitarra k estoy grabando.
Subir
#10 por Peinacabras el 17/02/2004
Eco, quizas te referiras a un retardo???, tu misma señal,Ädm€o retrasada un poquito en el tiempo. ¿Es eso?
Subir
#11 por Flota el 17/02/2004
no , es repeticion de lo k voy tocando
Subir
#12 por munrox el 17/02/2004
A ver si te entiendo, quieres decir que cuando estás grabando oyes con eco la guitarra, pero una vez grabada, cuando la escuchas la oyes sin eco, es asi? Entonces me temo que es un problema de latencia en la monitorización. Mira que no tengas seleccionada la monitorizacion por medio del programa que uses. No conozco esa tarjeta de sonido, pero normalmente se suele poder monitorizar de forma directa sin pasar por el secuenciador o programa que uses.
Subir
#13 por Flota el 17/02/2004
si es asi como tu dices munrox , gracias tio.
pero no se como solucionar ese problema de la monitorizxacion , uso el cubase.
Subir
#14 por Flota el 17/02/2004
el caso esk con otro programa k tengo k me venia con la tarjeta no me pasa eso
Subir
#15 por munrox el 17/02/2004
En cubase SX, en cada pista, justo junto al boton de grabar que se pone rojo al selecionar la pista, tienes un botón que al dejar el ratón encima pone monitor. Asegurate de que no está seleccionado, que no está en naranja. Si eso no vale, mira a ver si en configuración de dispositivos, VST Multitrack está seleccionada la monitorización directa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo