Grabar guitarra con pod pro

  • 1
daniasen
#1 por daniasen el 13/11/2017
Buenas, estoy empezando con el programa studio one 3 version gratuita y quisera grabar unas guitarras con el pod pro de line 6. Me podeis decir como lo configuro con el programa y como conecto los cables??
Subir
1
Carlos Hernandez
#2 por Carlos Hernandez el 13/11/2017
Buenas amigo no se cómo estes usando el studio one si con interface de audio o sin ella con interface no es difícil solo conectas tus salidas de audio xlr o plug de tu pod pro a la interface ya conectada a estudio one abres una nueva pista de audio y le das grabar y listo empieza a grabarte la guitarra ????
Subir
daniasen
#3 por daniasen el 13/11/2017
Solo tengo el pod pro y el pc.
Que es la interface de audio? ?
Estoy un poco perdido
Subir
daniasen
#4 por daniasen el 13/11/2017
#2 . Ya se lo que es interface. No tengo. Solo el pod pro y el pc. Y al pc un amplificador con dos altavoces.
Es necesario el interface para grabar??
Subir
Nickitus
#5 por Nickitus el 13/11/2017
Hola! Todo bien? Parece que efectivamente andas medio perdido.
Primero que nada visitar la seccion de principiantes y home studio y en base a eso si te quedan dudas en base a lo que leas te ayudaremos con todo el gusto del mundo.

- bajate asio for all
- Conector plug mono de 6.3 hembrea a 3.5 macho
Del out del ampli a la entrada del micro de la compu, asi arrancamos todos (o la gran mayoria) y fuimos avanzando de a muy poquito

:D
Subir
daniasen
#6 por daniasen el 13/11/2017
#5 La verdad que estoy bastante perdido. Hace años que grabe con el Cakewalk y ahora estoy super perdido. Algo he leido pero es bastante complicado los comienzos con estos programas.
Muchas gracias de todos modos.
Tengo un cable midi que enchufaba al pod pro y este al ordenador por usb porque creia que asi se hacia pero no conseguia sacar el sonido
Subir
daniasen
#7 por daniasen el 14/11/2017
#5 a ver si me echais una mano en el comienzo que no soy capaz. Me he bajado el prograrma asio for all pero no veo el icono por ningun lado. He he enchufado segun me dices el pod con la entrada de micro del pc y nada. Lo unico que consigo es que en la pista de audio se oye algo a lo lejos como la guitarra pero con mucho ruido. No se como configurarlo basicamente. A ver si me podeis echar un cable. Os lo agradezco. Gracias
Subir
Nickitus
#8 por Nickitus el 14/11/2017
Lo has instalado?

El asio 4 all "simula" el asio de una tarjeta de sonido, por lo que dentro del programa, deberias ir a opciones y elegir como driver de sonido el asio!

Con respecto a la entrada deberias ir a propiedades y elegir cual es la entrada.

Recordá que también deberás habilitar el monitoreo para poder escucharte apretando el que parece un parlantecito en la pista abajo a la derecha,
Subir
daniasen
#9 por daniasen el 14/11/2017
#8 HE conseguido que se escuche de fondo algo la guitarra cuando grabo pero con un sonido estruendoso. He estado tocando por todos los lados pero no consigo que suene bien la guitarra
Subir
Nickitus
#10 por Nickitus el 14/11/2017
Quizás está muy alta la salida del ampli. Has monitoreado si te satura la entrada?

Te felicito, ya el paso de hacerla sonar lo lograste :D
Subir
daniasen
#11 por daniasen el 14/11/2017
# la salida del pod pro te refieres??. El output??.
lo de monitorear para ver saturacion de entrada no se donde lo tengo que hacer
Subir
Nickitus
#12 por Nickitus el 14/11/2017
El volumen del canal se pintarà de rojo, y si, el master del pod.
Subir
daniasen
#13 por daniasen el 14/11/2017
solo se oye ruido
Subir
daniasen
#14 por daniasen el 14/11/2017
se oye como un eco y de fondo ruido que ni se aprecia que es una guitarra. Y no sube al color rojo, emite señal en verde
Subir
daniasen
#15 por daniasen el 15/11/2017
Consigo que suene la guitarra ya pero suena con mucho ruido. El pod pro tiene salida midi y tengo cable mido del teclado, serviria para grabar??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo