Grabar con sinte analógico

#1 por francesco k el 12/09/2015
Buenas (y gordas) chavales!
Os cuento, un colega me ha dejado unos días un Korg Ms-20 para probarlo por curiosidad y después de enchufarlo a mi Apollo Twin duo suena perfecto, pero cuando intento grabar algo no graba nada. ¿Que estoy haciendo mal? Lo tengo enchufado por la entrada de línea/micro trasera.

Gracias.
Subir
#2 por francesco k el 13/09/2015
<Nadie?
Subir
#3 por El_Ingeniero el 13/09/2015
Francesco...

1- Comprueba el audio del sinte por la salidas con unos monitores o software.
2- Comprueba las entradas de audio de la tarjeta con otra fuente de sonido.
3- Si las dos anteriores dan positivo, ningun problema.

Puede que sea configuracion de la tarjeta de sonido con o sin su software.
Subir
#4 por francesco k el 14/09/2015
Pues lo raro es que cuando pruebo a grabar con un micro si graba...Lo que no entiendo es como es posible que suene, que los medidores de la apollo se muevan y en cambio,siendo que con un micro si, no grabe...
Subir
#5 por Mordus el 14/09/2015
¿Has instalado el driver para grabar sintes analógicos de Korg?
:-k
Subir
#6 por El_Ingeniero el 14/09/2015
#5

Hace falta un driver para grabar una señal audio de Korg??? :shock: 8-[
Subir
#7 por Mordus el 14/09/2015
Estoy de guasa AO...


Obviamente el korg (analógico o no) no tiene relación alguna con el problema que se plantea.
Subir
1
#8 por El_Ingeniero el 14/09/2015
Por eso... Yo creo que es cosa de configuracion de la tarjeta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo