Hackintosh

impacto
#4636 por impacto el 08/10/2014
hola peña...saxman me voy a pillar la gtx 285,he visto que en la web de nvidia hay drivers tanto para mountain lion como para mavericks que diferencia hay de instalarlos a no instalarlos,notaria alguna mejoria en los fraps?,que soporte es el que dan estos drivers ,si me lo puedes explicar gracias
Subir
impacto
#4637 por impacto el 16/10/2014
va de coña la gtx 285 no necesita de drivers comprobado
esta a punto de liberar apple osx yosemite el evento es esta tarde a la 7 ,hora española
Subir
kaoskinkae
#4638 por kaoskinkae el 16/10/2014
Ayuda desesperación.

bueno después de mi historico de congelaciones esporádicas a veces tres dias sin congelarse y otro en un dia tres.
Decidi instalar desde cero pero en vez de myhack utilice unibeast
Recordar tengo dos discos duro uno para w7 y el otro para os x mavericks.
La instalacion en limpio formateando el disco duro desde 0 sobre 20 minutos, luego la instalacion de tarjeta de red, usb3.0 y hwmonitor con sus keys correspondiente.
Tengo internet todo bien pero ahora esta el problema instalo Chameleon-2.2svn-r2391.pkg se instala reincio quitando el usb
Y nada error de boot no entra imposible
solucion entontrada me creo un usb botteable en la bios le dio q incie desde el y solucionado.

Pero quiero sin usb y no se como pq he hecho de todo incluso volver a instalar un par de veces.
algo esta mal pero no se que es.
gracias a todos
Subir
lunetico
#4639 por lunetico el 16/10/2014
tu disco es guid o mbr?
Subir
impacto
#4640 por impacto el 16/10/2014
#4638
o una de 2 tu disco duro no pilla el bootloader porque es de nuevo formato y para eso debes seguir unos pasos o 2 el bootloader que instales no es correcto has probado con chimera ?
Subir
lunetico
#4641 por lunetico el 16/10/2014
Me paso lo mismo hace poco eso mismo, y la solucion fue reformatear el hd en guid, hacer una particion para windows en fat 32 y otra para osx, instalar windows, reiniciar, bootear desde un usb, instalar os x y reinstalar chamaleon.

La verdad no se porque, pero si no lo hacia asi o windows no booteaba y me daba error bootmbr o no funcionaba chamaleon para botear.

Aqui lo comento:

#4482 el 24/08/2014
Hola chavales, un problema que me ha surgido.

Hasta ahora tenia un dual boot con mountain lion y windows 7.

Ayer instale mavericks y reinstale el chamaleon boot con chamaleon wizard desde un hd externo con mountain. Instale un bootmd (para discos con windows), pero cuando he intentado iniciarlo hoy me da un error que no me permite iniciarlo.

Sabeis como se soluciona?

Gracias anticipadas.
Subir
impacto
#4642 por impacto el 16/10/2014
#4641
pero el dice que tiene dos discos uno para win y otro para mac no dual boot que yo no lo aconsejo esto,el disco claro que hay que formatearlo en guid (mac os con registro) pero su problema puede ser por el modelo que tenga de hd si lo dijera tendriamos una idea,es que todos los discos mecanico fabricados de ahora tiene formato 4k y en estos no pilla el bootloader la solucion es demontar la particiion entrar al terminal bueno esto ya lo explique y ademas hay una guia por ahí
yo estuve usando durante un tiempo en un ssd win7 y en otro osx,boteaba primero mac y cuando queria usar windows entraba con f12 y eligia es asin de simple,no hay que meter ningun bootloader ni historias en el de windows ahora para instalar windows hay que desconectar el que esta instalado el de mac no me pregunteis porque pero yo no podia,o formatear los 2 en nfts uno instalas windows y el otro mac sin tener que desconectar el cable,todo es posible
Subir
lunetico
#4643 por lunetico el 16/10/2014
vale, no lei bien.
Subir
kaoskinkae
#4644 por kaoskinkae el 16/10/2014
os x mavericks:

Disponible: 442,45 GB (442.452.836.352 bytes)
Capacidad: 499,76 GB (499.763.888.128 bytes)
Punto de montaje: /
Sistema de archivos: HFS+ con registro
Grabable: Sí
Ignorar propiedad: No
Nombre BSD: disk0s2
Volumen UUID: 36F6B6DC-1ABB-3CF2-A4C6-F257AD39E3BE
Unidad física:
Nombre del soporte: ST500DM002-1BD142 Media
Tipo de soporte: Rotatorio
Protocolo: SATA
Interno: Sí
Tipo de mapa de particiones: GPT (Tabla de particiones GUID)
Estado S.M.A.R.T.: Verificado

ese es mi disco duro el de windows 7 es igual
bueno si es tanto lio q veo que ya lei lo de boot0: error.
lo intentare con lo de dd if=boot1h of=/dev/disk0s1

l
Subir
kaoskinkae
#4645 por kaoskinkae el 16/10/2014
si no lo consigo con los tuto que ahi por ahi lo dejare asi pongo foto del usb como queda

Y ahora pregunta del millon como desmonto este usb una vez iniciado os x para que nadie pueda borrarlo acidentalmente

/dev/disk3
#: TYPE NAME SIZE IDENTIFIER
0: Apple_partition_scheme *22.9 MB disk3
1: Apple_partition_map 32.3 KB disk3s1
2: Apple_HFS Chameleon 22.8 MB disk3s2
Archivos adjuntos:
2014-10-16 15.22.40.jpg
BBCode:
Subir
lunetico
#4646 por lunetico el 16/10/2014
Imagino que puedes bloquearlo desde os x en la pestaña de informacion del disco (clicando boton derecho), Y si puedes iniciar windows sin necesitar el usb, pues ya no tienes riesgo de eliminacion, no obstante en windows tambien lo puedes bloquear.

Pero todo esto es un poco chapuza Prueba con chamaleon wizard. Cambia de boot0 a bootmd.

Se me ocurre una cosa que me sucedio cuando tenia mountain. Si tienes un adaptador sata/usb, prueba a sacar el disco y acceder por usb. Luego ya instalas chamaleon, compruebas que inicia sin el pincho y vuelves a conectar el disco al adaptador sata del pc.

No me preguntes por que, pero fue la unica manera que tuve de instalarlo despues de reinstalar mountain.
Archivos adjuntos:
Captura de pantalla 2014-10-16 a la(s) 15.52.03.png
BBCode:
Subir
kaoskinkae
#4647 por kaoskinkae el 16/10/2014
eso ya lo he intentado por le momento lo dejo asi con el usb, no molesta y esta bien y efectivamente si entro con f5 si entra con windows pero si ves aqui en mi pantalla esta modificada como la tenia antes pero sin los iconos. es decir

os x maverisk
w7

no aparece ni windows 7 ni reservado para el sistema

mirare algo q vi de desmontar el usb por Volumen UUID: xxxxxxxxx que lei por ahi ya que cuando monte los dos discos duro quise q se desmonatara la particion reservado para el sistema pero vio q no se podia pero si para el disco completo.
gracias a todos.
Archivos adjuntos:
Captura de pantalla 2014-10-16 a la(s) 16.41.46.png
BBCode:
Subir
impacto
#4648 por impacto el 16/10/2014
#4644
ok viendo tu modelo es un seagate y he visto que hay problemas con el bootloader error boot 0 por eso haces eso con chamaleon wizard algo de boot0 cmd o algo asin,debes seguir una guia
Subir
impacto
#4649 por impacto el 17/10/2014
hola he instalado yosemite ayer noche,todo bien ;-) mismo metodo pero pasa una cosa extraña en el boteo antes de que salga el escritorio sale unas lineas como muestro en la foto y no se que es,lo he instalado sin grafica y con graficos hd 4000,si alguien me puede orientar lo agradeceria,gracias y si tiene alguna solucion
Archivos adjuntos:
IMG_0022.JPG
BBCode:
Subir
lunetico
#4650 por lunetico el 17/10/2014
Con que sistema lo has instalado?

Alguna particularidad en la instalacion?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo