Hackintosh

impacto
#5341 por impacto el 02/10/2017
No solo.uso.un portatil,ahora si la jodido
Subir
lunetico
#5342 por lunetico el 02/10/2017
Saca el disco y pinchalo por usb en otro equipo, eliminas el kext y pruebas.
Subir
impacto
#5343 por impacto el 02/10/2017
He optado por formatearlo,buenas noches
Subir
DeJoTaDeEmE
#5344 por DeJoTaDeEmE el 03/10/2017
#5343 Hola siempre tienes la opcion de iniciar clover desde usb por si algo falla y ya una vez in iciado clover desde usb puedes borrar el kext..
Subir
impacto
#5345 por impacto el 03/10/2017
#5344
Si eso hice ya lo dije y no iniciaba ni por usb,ese kext me jodio el sistema,mi laptop no es muy compatible que digamos,curioso porque lleva el mismo cpu que el macbook pro del 2016 ,pero dependera otros factores
Subir
lunetico
#5346 por lunetico el 03/10/2017
#5343

Pues si, has optado por la opción mas drástica. Cuando se trabaja con hacky siempre hay que tener o bien otra partición, aunque sea con una instalación básica y sin optimizar o un win o bien en un hd externo por si hay algún fallo poder acceder al sistema de archivos y eliminar o modificar los elementos problemáticos, ya que son procedimientos de ensayo/error.
Subir
Homerbailon
#5347 por Homerbailon el 04/10/2017
#5329

DeJoTaDeEmE escribió:
#5328 Pues instalar clover en la particion EFI de la instalacion del capitan,selecionar en la bios que inicie desde la particion EFI ..meter los kext correspondientes en la carpeta clover/kext 10.10 (fakesmc.kext9 obligatorio y dependiendo de tu placa y hardware cobfigurar el config.plist de clover con clover configurator se modifica muy bien.....


Vale, ya me empapao del tema y mi bios es UEFI, vuelvo a instalar todo pero lo de siempre no aranca sin USB ya que no soy capaz de instalar el clover en la particion EFI. Como se Hace? supongo que habra que montarla primero ya que me bajo el clover instaler y solo me reconoce la particion de mac y el usb, nada de la EFi.

Todo lo que encuentro es desde el terminal pero supongo que habra una forma grafica, mediante ventanas, de hacerlo.

Una vez hecho esto, el pc tiene un HDD con el windows ya instalado que tengo desconectado para no perder nada en algun fallo mio, Para un dualboot me vale asi o tengo que reinstalar el win otra vez como había que hacer hace años??
Subir
Homerbailon
#5348 por Homerbailon el 04/10/2017
Homerbailon escribió:
#5329
#5330

Gracias por las respuestas, me acabo de dar cuenta que mi bios es "Legacy" y he creado el unibeast en UEFI, por eso creo que solo arancaba desde el USB



#5329

DeJoTaDeEmE escribió:
#5328 Pues instalar clover en la particion EFI de la instalacion del capitan,selecionar en la bios que inicie desde la particion EFI ..meter los kext correspondientes en la carpeta clover/kext 10.10 (fakesmc.kext9 obligatorio y dependiendo de tu placa y hardware cobfigurar el config.plist de clover con clover configurator se modifica muy bien.....


Vale, ya me empapao del tema y mi bios es UEFI, vuelvo a instalar todo pero lo de siempre no aranca sin USB ya que no soy capaz de instalar el clover en la particion EFI. Como se Hace? supongo que habra que montarla primero ya que me bajo el clover instaler y solo me reconoce la particion de mac y el usb, nada de la EFi.

Todo lo que encuentro es desde el terminal pero supongo que habra una forma grafica, mediante ventanas, de hacerlo.

Una vez hecho esto, el pc tiene un HDD con el windows ya instalado que tengo desconectado para no perder nada en algun fallo mio, Para un dualboot me vale asi o tengo que reinstalar el win otra vez como había que hacer hace años??
Subir
impacto
#5349 por impacto el 04/10/2017
#5346
Ha sido fallo mio porque antes de probar el kext tenia que haber guardado la musica,pero no hay problema no era mucho,de momento se queda asin;gracias de todas formas
Subir
DeJoTaDeEmE
#5350 por DeJoTaDeEmE el 05/10/2017
#5348 en la bios selecionas que inicie desde la particion del hackintosh? te recomiendo clover configurator desde esa app puedes ver las particiones del disco y todo

un saludo.
Subir
Homerbailon
#5351 por Homerbailon el 06/10/2017
#5350

Ya esta solucionado, era un tema de drivers de gráfica, una hd530.

Parece que funciona todo menos el app store, que no me reconoce el equipo. Seguiré buscando.

Gracias por todo!
Subir
Homerbailon
#5352 por Homerbailon el 24/10/2017
Después de la instalación con clover, el app store os funciona? se pueden instalar las actualizaciones del sistema??
Subir
MyPcPro
#5353 por MyPcPro el 25/10/2017
#5352
Si el ordenador está bien instalado no hay problema.
Clover debe asignar correctamente un Número de Serie único o lo menos usado posible.
debe corresponder a un sistema Apple similar a las características de tu ordenador.

Las actualizaciones pueden dar algún que otro problema dependiendo de cómo esté hecha la instalación.
Si los kexts principales de funcionamiento del sistema están blindados y no son eliminados en la actualización, no debes de tener problemas.
Como mucho que arranques el ordenador después de actualizar y aún no tengas audio, wifi o cosas así (kexts complementarios de S/L/E)

Un Saludo!.
Subir
Homerbailon
#5354 por Homerbailon el 25/10/2017
#5353

No se, en mi ultima instalacion con clover y El capitan de mi MCB air di a instalar actualizaciones y cuando reinició nunca mas volvio a arrancar, dejo la instalacion inservible, he tenido que reinstalar.

Tampoco me deja descargar nada del APP store, me reconoce la cuenta pero no hay manera.
Subir
MyPcPro
#5355 por MyPcPro el 26/10/2017
#5354

Cambia el número de serie asignado y prueba a ver si se soluciona
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo