Harto de la interface Focusrite

  • 2
javierjcf
#16 por javierjcf el 09/02/2017
Hola,

Por lo que puede verse en la página de Focusrite, no es compatible el mismo driver que te dan para bajar que el que hay que usar en pro tools.
¿Puede venir de ahí el problema?

https://support.focusrite.com/hc/en-gb/articles/209125545-Using-Scarlett-2nd-Gen-with-Pro-Tools-First-Windows-Only
Subir
draco0666
#17 por draco0666 el 09/02/2017
Buenas!

No desesperes!

Yo me compré una Scarlett 18i20 y configurarla bien para que funcionara satisfactoriamente fue un auténtico quebradero de cabeza. Una vez configurada me va genial y sin ningún fallo.

Para empezar el problema es la combinación Windows - Protools....

Cosas que tuve que hacer:

- Bajar el ultimo controlador de focusrite e instalarlo.
- Deshabilitar la tarjeta de audio en la configuración de Windows (con esto Windows no la usa y nos queda libre para Protools, que es donde queremos usarla al fin y al cabo)
- Configurar el rendimiento de Windows para que no "desactive" los puertos usb que considera en desuso
- Arrancar siempre Protools en modo "Administrador", por lo visto Protools necesita poder "escribir" algunos archivos para hacer bien el cambio de frecuencias de muestreo y para entenderse bien con la tarjeta

Y la cosa más estúpida y sencilla que finalmente solucionó todos mis problemas al 100%:

- Conectar la tarjeta a un puerto usb distinto de donde lo tengas

El último que parece una chorrada, es quizá el más importante; hay algunos puertos usb que a pesar de ser usb la velocidad de transmisión de datos es distinta y no pueden absorber la información que manda la tarjeta.

Ya dirás si te ha funcionado!

Suerte!
Subir
robinette
#18 por robinette el 09/02/2017
javierjcf escribió:
¿Puede venir de ahí el problema?

Lo que adjuntas es referente a la 2a generación.
El problema inicial vino con la 1a.
Subir
Rune
#19 por Rune el 09/02/2017
#17 A mi tio lo que me pasa y que nose como solucionarlo es que se me desactiva la tarjeta al reproducir a veces youtube, o spotify o al entrar en algunas paginas web, osea, se va el sonido, e incluso se congelan los videos. Es rarisimo. Y totalmente aleatorio. Reinicio la tarjeta y ya vuelve a ir.
Subir
Australia
#20 por Australia el 09/02/2017
#19
¿Lo tienes en opcion de "Alto rendimiento" en "Opciones de energía"?
Subir
Rune
#21 por Rune el 09/02/2017
#20 si. y cambiando de usb me pasa tambien
Subir
javierjcf
#22 por javierjcf el 10/02/2017
A mi me acaba de llegar la scarlett solo de segunda generación.
Fué ponerla y funcionar todo perfectamente, con el ableton, y con el reaper.
Por curiosidad probé proo tools, ya que me viene la licencia de la versión litte, bajé el driver de proo tools y nada.
Parece que el problema es proo tools. Probaré lo que dice draco0666, pero por curiosidad. Porque viendo lo que hay que hacer... no creo que use proo tools, con ableton y reaper me va de maravilla.
Tampoco entiendo que un software tan reconocido como proo tools te obligue a hacer esas chapuzas, aunque entiendo que será que no es muy compatible con focusrrite, con lo cual no entiendo por que lo incluyen con la tarjeta.
Subir
roroar23
#23 por roroar23 el 24/04/2017
Hace casi dos años adquirí mi focusrite 2i2 primera generación todos la alababan es verdad era bonita pero en la cancha me di cuenta de que algo estaba mal,cuando la apagaba le daba un plop terrible a mis monitores igual era a la hora de encender en fin dije cosas locas apagare mis monitores primero,arreglado,,luego cuando la encendía a veces el sonido salida muy lento no reproducía bien tenia que desconectar y conectarla otra vez ,,en fin...cuando la usaba con reason se trababa al disparar samples aumentaban el bufer se arreglaba pero daba una latencia que no servia,jamas me paso eso con mi maudio delta2496 y menos con mi beringer umc202hd,,,pero en fin la vendi por mas bonita que sea la vendi,,,me compre la 1820 pensando que quizas me toco un mal producto anterior pero que esta seria la mejor,,,gran error,ni bien la desempaque me di cuanta lo fragil de los botones,,ya se me han caido 6,,los driver inestables aveces se planta y se prenden todas las luces,,,unido a esto que los driver son del 2013 y no haz actualización,,recien me di cuanta de que una canal suena mas bajo que todos,,,es terrible esto e investigue y veo que no soy el único que sufre con focusrite su pagina de face esta llena de gente insatisfecha con los productos,,quizás por eso sacaron la 2 generación como admitiendo la fregamos en la primera pero esta si es mejor...ironías...recien llego a mis manos la focusrite6i6,,de un amigo,,,prende pero no conecta como interfaz solo sirve como en modo stalone,,alli esta sin poder saber que le paso tiene menos de 2 años y se planto ya no sirve,,las pc no la reconocen,,,tengo mi maudio desde hace 6 años y los problemas los puedo contar con dos dedos,,que triste lo de esta empresa que paso???? en fin antes de comprar averigüe
Subir
Australia
#24 por Australia el 24/04/2017
#23 roroar23, ya llevas con este al menos 4 hilos donde copias y pegas el mismo comentario. Poco útil la verdad, porque no describes nada del resto de las configuraciones, ni aportas al menos las posibles soluciones que espero que intentaras con tantos problemas como cuentas (aunque a ti no te funcionaran, pero mira eso también es información útil).
Sigues copiando que
roroar23 escribió:
unido a esto que los driver son del 2013 y no haz actualización
y sigo diciendo que eso no es verdad: hay controladores del 17/03/204 para la 18i20 de 1ª generación https://us.focusrite.com/downloads?product=Scarlett+18i20+first+gen y si es la de 2ª generación, los últimos son del 08/12/2016.
Subir
robinette
#25 por robinette el 24/04/2017
#24
Según su explicación no me cabe ninguna duda (pero ninguna) de que el problema es de usuario. :loco:
Subir
Dogbert
#26 por Dogbert el 24/04/2017
roroar23 escribió:
como interfaz solo sirve como en modo stalone


giphy.gif

.
Subir
rod_zero
#27 por rod_zero el 24/04/2017
En windows Focusrite es mala comparada con steinberg y peor aún con RME.

Si quieren dejar de sufrir por problemas con interfaces una RME es la solución. El resto de las marcas ofrecen más o menos el mismo desempeño y problemas en windows.
Subir
robinette
#28 por robinette el 24/04/2017
#26
:juas:
Subir
Urbanboy A.K.A. Potter Baneado
#29 por Urbanboy A.K.A. Potter el 25/04/2017
Creo que con lo que te paso ya lo sabras,pero cualquier cosa que te digan (obviamente incluyendo lo que tambien yo te diga)replanteatela tu mismo si es como lo dicen o no y saca tu propia opinion. Y ojo no estoy diciendo que te pongas en contra de nadie o te cierres a no escuchar a nadie,solo que sobre cualquier producto que sea formen su propia opinión-punto de vista.
Yo no me atrevo nunca a dar nada por cerrado porque cada elemento de audio mas alla de su calidad depende de con que y de que manera se utilice + el gusto y uso propio.Yo aca he oido decir muchas personas tener problemas con las m audio,sin embargo yo no.Y aunque yo no haya tenido problemas tampoco descarto que otro no haya corrido con la misma suerte y si los tenga,por eso escucho a todos,respeto a todos pero la conclusión final es propia de cada persona.Espero que no se mal interprete lo dicho porque va sin ofensa a nadie,saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo