[Hilo Oficial] Yamaha Rm1x

David Trigili
#481 por David Trigili el 05/10/2018
#480 Mil gracias! Lo probaré en cuanto pueda.
El tener que adaptar los mensajes de la RM1X a una caja tan sencilla como es la Volca se me estaba haciendo bola.
Subir
Lisboetas
#482 por Lisboetas el 05/10/2018
A mandar...suerte

Lo peor, segun creo recordar, es tener que ir cambiando de octava para secuenciar desde la RM1X en modo X0X

Quiza un SW o una caja midi independiente en medio de la cadena podrian hacer el truco...
Subir
Lisboetas
#483 por Lisboetas el 05/10/2018
* una caja midi inteligente
Subir
Franky
#484 por Franky el 10/11/2018
hay alguna opción para dejarla de fabrica ? gracias

por cierto vendo una

https://www.hispasonic.com/anuncios/yamaha-rmx1/755177#comment2473658

Saludos :birras:
Subir
kaamon
#485 por kaamon el 16/12/2018
Buenas tardes, cómo os va?

Vereis, me pasa lo siguiente. Con la RM1x encendida en funcionamiento normal algunos botones que no hacen nada, como son el de avance rápido >>, el botón Exit, Arpeggion On, Yes +1, y alguno que otro más... La he desmontado para limpiar dichos pulsadores, pero antes de hacer nada, he comprobado con un voltimero la continuidad de los mismos al accionarlos. Todos me dan continuidad y parece que funcionan correctamente, por lo que no se que pueda pasar que al estar encendida no tenga respuestas de esas funcoines.

Alguien se ha econtrado con un problema similar?? Habrá otra cosa dañada??

Gracias,
Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo