Instalar tarjeta de audio en Parallels

chazman
#1 por chazman el 17/11/2009
Hola amigos maqueros. Os escribo porque llevo una temporada peleandome con un asunto y, después de mucho buscar, no he encontrado la solución. Os explico:
Tengo un imac con OSX snow leopard y el parallels 5 instalado. Tambien tengo una terratec phase 24 fw conectada al firewire 800 y que en OSX funciona de maravilla. Cuando ejecuto windows mediante parallels y uso alguna aplicación de audio (p.e. fruity loops) no consigo configurarlo para que utilice como dispositivo de audio la terratec. Tengo configurado el parallels para que la use como dispositivo de audio pero dentro de windows no hay manera de que aparezca. Esto se traduce en la necesidad de aumentar el bufer, clips.... un marrón.

¿alguien sabría como utilizar los programas de audio configurados con la tarjeta de sonido firewire en parallels? para poder usar un buffer aceptable y que rinda bien la cosa. El imac es una maquina potente como para poder tirar de eso bien.

PD: no me interesa pasarme a logic o aplicaciones de apple de momento.


Un saludo!
Subir
djmanuserra Baneado
#2 por djmanuserra el 17/11/2009
no se si parallels sera como vmware pero los dispositivos firewire no tienen posibilidad de conectarse a maquinas virtuales.
Subir
chazman
#3 por chazman el 17/11/2009
¿Si fuese USB no habria problema?
Subir
djmanuserra Baneado
#4 por djmanuserra el 17/11/2009
en principio las usb no tiene problemas de conexion. digamos que se desconecta de leopard para conectarse a la maquina virtual. en vmware te puedo decir como es, en parallels ni puta idea. de todas formas no esperes una gran estabilidad con esto. si de verdad te interesa producir con windows es mejor que instales bootcamp
Subir
Mudo
#5 por Mudo el 17/11/2009
...
djmanuserra escribió:
en principio las usb no tiene problemas de conexion. digamos que se desconecta de leopard para conectarse a la maquina virtual. en vmware te puedo decir como es, en parallels ni puta idea. de todas formas no esperes una gran estabilidad con esto. si de verdad te interesa producir con windows es mejor que instales bootcamp


+1
...
Subir
chazman
#6 por chazman el 20/11/2009
También probé con bootcamp, instalé un XP pero no reconocia la tarjeta (cuando instalaba el driver y pedia que conectase la tarjeta era como si no estubiese conectada). También instalé un Win 7 pero me daba problemas porque cada dos por tres el dispositivo dejaba de funcionar y habia que conectarle y desconectarle el cable. Y tambien probé en vista pero cuando la conectaba me daba un pantallazo azul jajaja... Una movida buena vaya. ¿puede ser porque la tengo conectada al fw800?

Un saludo y gracias por todo!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo