Komplete Audio 6 Error

pedrocgil
#1 por pedrocgil hace 2 semanas
Hola!
Es mi primera pregunta aquí, espero sea el hilo adecuado.
Llevo 6 meses con ésta tarjeta de sonido y no me daba problema, más allá del conocido de la luz parpadeante de usb que, en mi caso, se solucionaba desconectando y volviendo a conectar...hasta hoy!
Al encender el pc (Win7) la luz verde de usb estaba encendida y fija, pero no la ha reconocido mi pc...he desconectado y vuelto a conectar en varias ocasiones, he reinstalado el último driver siguiendo paso a paso las instrucciones, he probado en otros 2 pc Win7 y 10 y me pasa exáctamente igual (Luz verde en usb, pero ni driver ni Windows reconoce nada).
Ya no se qué más puedo hacer...Alguien que pueda ayudarme? Muchas gracias de antemano.
Subir
Australia mod
pedrocgil
#3 por pedrocgil hace 2 semanas
Si y tampoco dan solución a mi caso concreto, escribí al soporte técnico y estoy esperando respuesta...mala pinta tiene...
Subir
Australia mod
#4 por Australia hace 2 semanas
Supongo que te refieres a que has probado todo lo que aconsejan y no te ha funcionado. Uno de los problemas posibles que listan sí me parece que coincide con el que describes ("The device is not available from the list of device drivers in the audio settings of your audio application or Windows operating system"). Aunque al mismo tiempo, los detalles no coinciden al 100% con tu problema. Pero, si no lo has probado, intenta lo que dicen tanto del "firmware" de la interfaz (puede que se haya desconfigurado) como lo de instalar "manualmente" el controlador ("driver").
Subir
pedrocgil
#5 por pedrocgil hace 2 semanas
Exacto, me refería a eso, ese caso que comentas lo probé sin resultados para mi desgraciadamente.
Fui a la tienda donde lo compré, les comenté el caso y van a mandarlo al servicio técnico de Native, lo tengo en garantía.
Muchas gracias por tus respuestas!
Subir
Australia mod
#6 por Australia hace 2 semanas
¡Suerte!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo