Korg M3 Usuarios

Ticona Oviedo Jelssid
#1171 por Ticona Oviedo Jelssid el 04/04/2019
Buenas tengo un problema con mi M3 me estaba funcionando normal el teclado lo apague me fui a dormir al día siguiente me levanté lo encendí u
Y ya no suena nada ni por los audífonos alguien me podría ayudar que es lo paso o tengo q llevarlo a un técnico para q me lo chequee
Subir
Ticona Oviedo Jelssid
#1172 por Ticona Oviedo Jelssid el 04/04/2019
Buenas tengo un problema con mi M3 me estaba funcionando normal el teclado lo apague me fui a dormir al día siguiente me levanté lo encendí u
Y ya no suena nada ni por los audífonos alguien me podría ayudar que es lo paso o tengo q llevarlo a un técnico para q me lo chequee
Subir
Rikorg
#1173 por Rikorg el 05/04/2019
Abrelo y mira si el alimentador sigue funcionando. Lo puedes cambiar por otro de 12v 1A que tenga positivo dentro negativo fuera en el conector. Si estamos hablando del módulo M-3M, que yo tengo uno, y dentro lleva un alimentador corriente allí adaptado a un hueco y el conector del alimentador conectado al M-3. Yo probaría eso antes de mandarlo al servicio técnico. Le cambié la pantalla hace años y lo tuve que desmontar todo hasta llegar a pantalla, y por eso entiendo un poco. Lo monté y desmonté 3 veces y lo dejé con la pantalla algo torcida pero ya no le toco más, que funciona perfecto así.
Subir
Rikorg
#1174 por Rikorg el 05/04/2019
Y si es el teclado como acabo de ver, seguro que lleva un alimentador de esos negros corrientes dentro, como el M-3 módulo. Asegúrate de que pruebas con otro de las mismas características eléctricas. Creo recordar que eran 12 voltios 1Amperio, conector positivo dentro - negativo fuera. Ánimo que tú puedes, por lo menos mirarlo por dentro y ver si a algún conector le hace falta un toque, en fin, mirar y entender un poco más que sin mirar, con solo pensar. Suerte¡
Subir
medivian
#1175 por medivian hace 2 semanas
Muy buenas, tengo un asuntillo con el M3...no tendría que ser complicado pero no encuentro la manera de guardar mis propios samples. Los cargo desde un pen, convierto el multusample a program, todo OK pero no soy capaz de encontrar la opción de guardarlos en la memoria interna y cada vez que apago el módulo, se pierden.

¿Me echas un cable? Gracias de antemano.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo