Lentitud escribiendo en un macbook

  • 1
#1 por jandridj el 18/03/2009
Hola a todos!

Llevo un tiempo observando en mi macbook lentitud a la hora de escribir tanto en OpenOffice como aquí en Hispasonic como en cualquier foro, etc. Os cuento que es lo que me pasa: escribo y la barra que suele parpadear se queda fija y tarda un par de segundos en aparecer lo que eh escrito , la mayoría pensareis que eso me pasa al principio, pero no, también me pasa a mitad de un texto. A ver si alguien me puede ayudar, por que es un poco desesperante.

Saludos!
Subir
#2 por Malve el 18/03/2009
Qué sistema operativo tienes (la versión, ya me imagino que no es Windows Millenium) y cuanta Ram tiene montada tu máquina?
Y disco duro y cuanto tienes usado?
Subir
mod
#3 por Soyuz el 18/03/2009
Esto también le pasa a mi mujer en su Macbook nuevo de los últimos, con 2 GB RAM, y también a mí... ¡en un Mac Pro de ocho núcleos con 6 GB!. Ambos con el último OS y discos duros sobradamente libres.

No sé qué hacer ya, y me está mosqueando bastante el tema... Enciendes el ordenador, te pones a trabajar, y al cabo de un rato (puede ser una hora o así), todo empieza a ir más lento, y Safari y Firefox empiezan a mostrar las bolitas de colores. Hay que forzar la salida de ambos navegadores y volverlos a abrir para disfrutar de unos minutos más de pseudonormalidad, hasta que vuelve a ralentizarse todo.
Subir
#4 por Malve el 18/03/2009
Soyuz escribió:
Esto también le pasa a mi mujer en su Macbook nuevo de los últimos, con 2 GB RAM, y también a mí... ¡en un Mac Pro de ocho núcleos con 6 GB!. Ambos con el último OS y discos duros sobradamente libres.

No sé qué hacer ya, y me está mosqueando bastante el tema... Enciendes el ordenador, te pones a trabajar, y al cabo de un rato (puede ser una hora o así), todo empieza a ir más lento, y Safari y Firefox empiezan a mostrar las bolitas de colores. Hay que forzar la salida de ambos navegadores y volverlos a abrir para disfrutar de unos minutos más de pseudonormalidad, hasta que vuelve a ralentizarse todo.



¿Y os pasa a los dos? Eso si que es raro...

¿En el Mac Pro te pasa desde siempre? ¿Lo tienes por Wi-Fi o por cable? Lo digo por que yo lo tengo por Wi-Fi y a veces me da guerra también, de repente pierde la señal y tengo que desactivarla y reactivarla.

¿Os da los mismos errores a los dos ordenadores? ¿Es solo con temas de red o con otros programas también?

Una última pregunta... ¿Estas casado? ¿Realmente hay alguien que te aguante fuera de Hispasonic? Eso es más raro todavía...

Estoy pensando por que puede ser pero no tengo recuerdo de que se me haya presentado un caso en el que dos ordenadores diferentes diesen los mismos fallos en la misma casa... Amplíame eso y voy a ver que puede ser, pero es extraño.
Subir
#5 por Malve el 18/03/2009
jandridj escribió:
Hola a todos!

Llevo un tiempo observando en mi macbook lentitud a la hora de escribir tanto en OpenOffice como aquí en Hispasonic como en cualquier foro, etc. Os cuento que es lo que me pasa: escribo y la barra que suele parpadear se queda fija y tarda un par de segundos en aparecer lo que eh escrito , la mayoría pensareis que eso me pasa al principio, pero no, también me pasa a mitad de un texto. A ver si alguien me puede ayudar, por que es un poco desesperante.

Saludos!



Por cierto, hace unos meses salieron unas actualizaciones de Firmware de teclado para Leopard, no digo que sea eso, que no me lo parece.. y ni siquiera estoy seguro de si las había para portátiles... pero es un punto del que puedes partir.... Ya me dirás algo tú también.
Subir
#6 por Malve el 18/03/2009
La dirección de la descarga es esta... Pero es probable que ya la tengas instalada... eso lo puedes mirar en Perfil Del Sistema.

http://support.apple.com/downloads/MacB ... Update_1_0
Subir
#7 por Dark-Mt el 18/03/2009
Yo no noto nada en un Macbook Pro con el último SO y todas las actualizaciones.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#8 por jandridj el 19/03/2009
Pensaba que era el único!

Uso tiger original en un macbook 2.16 y ahora 250 gigas de ram. A mi solo me pasa escribiendo no noto que valla mas lento en otras tareas, y me pasa tanto en el OpenOffice como en los foros cuando escribo. Eh probado a limpiar el ordenador con OnyX haciéndole automatización y alguna cosa mas y me sigue pasando, pero ya digo que no es siempre me lo hace cada media hora y una vez mas o menos.

Saludos!!!
Subir
mod
#9 por Soyuz el 19/03/2009
Pues me parece muy fuerte que pase esto. Hay que encontrar alguna solución... si es que la hay.
Subir
#10 por Dark-Mt el 19/03/2009
Mandad mensajes masivos a Apple todos los que tengais el problema. Puede ser algún bug.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#11 por Malve el 19/03/2009
Un Bug en tres máquinas diferentes, dos en la misma casa y uno en otra? Lo dudo...

Además Soyuz dice (o eso entiendo hasta que me lo comente un poco más) que no solo le pasa al escribir... creo entender que sus ordenadores se realentizan en general al cabo de un rato de uso... El tema es que si por un casual es solo temas de red (en el caso de Soyuz) me huelo que el router pueda tener algo que ver, pero es que no se si el Mac Pro lo conecta por cable o por Wi-Fi... y en caso de que sea por Wi-Fi no se que router es, ni se si tenía otros ordenadores anteriormente trabajando con ese router...

Por eso digo que si puede me amplíe la información...

jandridj... tenías actualizado el firmware? Lo has mirado? Está todo el software actualizado? Es que solo comentas que es la última versión de Tiger, que incluso puede ser malo, por que a día de hoy el safari por ejemplo está optimizado para Leopard...

Mira a ver si tienes todas las actualizaciones instaladas y bájate el Firefox o prueba algún otro editor de textos (el Text Edit por ejemplo) a ver si también te da problemas.

Por cierto, te has fijado si son siempre las mismos teclas o si le pasa a todas? Las Topcase de los MacBook de esa generación dieron bastantes problemas...

Darme datos, que igual se puede hacer algo...
Subir
#12 por jandridj el 20/03/2009
Acabo de intentar instalar el firmware pero es para leopard y yo uso tiger. El resto de el software esta actualizado y la verdad que la opción de cambiar de navegador no me hace gracia, me gusta mucho safari y este problema no lo eh tenido siempre. Como dato, cambié el disco duro hace un tiempo por uno mas grande pero no se si será por eso, no lo se

Saludos!
Subir
#13 por Malve el 20/03/2009
No me refería a que cambiaras de navegador, solo que probaras con otros navegadores y editores de texto.

Una cosa... eso te lo hace cada media hora más o menos... pero... estas escribiendo de continuo o no escribes durante un rato y es cuando lo hace?

Hombre, lo del disco duro podría tener que ver, pero debería haber dado algún problema más, no solo eso...


En relación a lo del Firmware cuando subí la página de la descarga dí por supuesto que tenías Leopard... no, casi mejor que no lo instales XD.


Prueba todos los programas en los que necesites escribir que te sea posible... Si pasa en algunos y en otros no, es un problema de software, si pasa en todos, y no tienes ningún problema más en la máquina pues puede ser un problema de hardware con la Topcase, y hay más posibilidades, pero no me parecen muy posibles, y espero que no sean, por que algunas son de difícil solución.
Subir
#14 por mac_mad el 20/03/2009
jandridj escribió:


Uso tiger original en un macbook 2.16 y ahora 250 gigas de ram.


enhorabuena, debes ser la persona del planeta con mas memoria ram en un ordenador!!! :mrgreen: :mrgreen:

VENDO PORTATIL DELL VOSTRO 1510, CORE 2 DUO 2.5 GHZ, 3 GB DE RAM, 320 GB DE DISCO DURO, NVIDIA 8400 GS, XP PROFESSIONAL Y VISTA BUSINESS ORIGINAL

[url=https://www.hispasonic.com/comunidad/vendo-portatil-dell-vostro-1510-muy-potente-con-t253067.html#p197

Subir
#15 por Methos el 21/03/2009
a mi tambien me pasa y tengo un macbook core 2 duo y dos de ram, lo que hago es limpiar con onyx lo que mas puedo y se corrige por unos dias, pero pues no se que es, a mi me pasa mucho que de repente se alenta todo y estaba escrbiendo algo en google y tarda en escribir lo que puse. :shock:

saludos

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo