Múltiples dudas con Cubase y sus versiones y compatibilidad

  • 2
mcclane_e30
#16 por mcclane_e30 el 29/12/2013
Mmm... No, saldría por lo mismo, según veo en Steinberg. Si quieres comprar Artist directamente, puedes hacerlo, pero si quieres probar a ver si Elements te sirve, puedes comprarte antes Elements, porque si te sirve, no necesitas Artist y te ahorras 200 euros para invertir en algún micro, por ejemplo. ;) Si luego Elements no te sirve, pagas la diferencia y listo, así de sencillo. ;)
Subir
El Shaman
#17 por El Shaman el 10/06/2014
saludos a todos espero me puedan ayudar a mi no soy muy bueno en esto de los foros y se que lo ideal seria crear un nuevo tema pero aprovechando q ya estamos aqui hablando el mismo idioma aprovecho para preguntar como hago para q cubase element 7 se conecte por Rewired con fl studio?
Subir
E-DJ
#18 por E-DJ el 23/02/2016
Una pregunta no me e tomado el trabajo de leer los comentarios de arriba pero quisiera saber : los proyectos de cubase 7 los puedo abrir en el cubase 8...?
Subir
mcclane_e30
#19 por mcclane_e30 el 14/04/2016
#18 Muy probablemente. Se pueden abrir los proyectos de Cubase 5 en el 7.5 y los del 7.5 en el 5, así que entre esas versiones seguramente se pueda abrir en uno y otro. :wink:
Subir
Hoperman
#20 por Hoperman el 14/04/2016
Con el artist se puede tirar bastante bien yo compre el elements primero y ahora tengo el artist !
Subir
mauricio lemache
#21 por mauricio lemache el 31/03/2017
amigos tengo archivos nuendo 3 ......pero no me deja abrir con cubasse 5
que puedo hacer
Subir
isharly
#22 por isharly el 20/01/2018
Mil disculpas por traer de vuelta este hilo, pero necesito saber si es posible abrir sesiones de Cubase Elements 8 en el Cubase 5.

Muchas gracias!
Subir
Dogbert
#23 por Dogbert el 20/01/2018
#22

En teoría si, pero podrías tener problemas con algún plugin o con alguna función más reciente que no esté presente en Cubase 5.



.
Subir
Australia mod
#24 por Australia el 06/02/2018
#22
Según esta tabla de compatibilidades, no es posible
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/compatibility-and-interchangeability-of-project-files/kb_back/2020.html
Aunque el que no sea posible quizá significa lo que comenta Dogbert en # 23, que alguna función no será operativa.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo