No se escucha Guitarra en Sonar 8

#1 por Arenas88 el 05/05/2009
Hola a todos soy nuevo en el foro y en el mundo de los programas de grabacion. Es un placer para mi presentarme.
Soy de Uruguay, un pequeño país en el sur de sudaamerica. Mis gustos musicales son en general muy amplios pero me inclino mas al hard rock y heavy metal. Mi banda preferida es Metallica.

Bueno ahora al tema:

Uso el Sonar 8,y como a mi hermano no le gustaba la calidad del sonido de su amplificador de guitarra busque un programa para que simule el sonido de un ampli y nos quedamos con el Revalver mk III.

Bueno enchufamos la guitarra a la placa de sonido, creo que es asi, con una fichita especial en la entrada del microfono, o sea, la roja. Bien abrimos el programa Standalone, o sea, independiente y suena todo bien.

Ahora cuando abro el sonar 8 y pongo en efecto de audio de una pista el revalver mk III, no se escucha la guitarra, ni siquiera aparece que haya algun sonido en el programa, donde te muestra una barrita que sube cuando hay sonido alguno reproduciendose, eso me lleva a inducir que hay un problema con el sonar, ya que con el revalver mk III independiente se escucha bien.

Supongo que debe de ser algun problema con la entrada de sonido,ya que aparece como si no entrara ningun sonido en los indicadores para tal. Cabe decir que la guitarra esta enchufada al sonido microfono(redondel rojo), en el panel de sonido esta activado el microfono y en la entrada para los parlantes tengo conectado con un dispositivo especial un equipo de audio, porque los parlantes se me quemaron por x razon :D

Bueno gracias ya por leer el tema e intentar ayudarme y si tienen la respuesta ni lo duden :D

Saludos!
Subir
#2 por Manubaixo el 07/05/2009
Antes de nada bienvenido al foro.

Segundo: Se me hace muy complicado entenderte cuando hablas de fichitas rojas de la entrada de micrófono. Mi no entender muy bien.

Bien, antes de nada unas cuestiones previas:
- Que sonido de tarjeta utilizas??
- Puedes grabar otra cosa o simplemente reproducir algo en el Sonar?? (Puede ser un problema de configuración)

Mientras respondes puedes echarle un ojo a este post reciente y seguir lo que dice en él para ver si es de configuración la cosa.
sale-audio-sonar-t260928.html

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por Arenas88 el 07/05/2009
Gracias por la respuesta colega, pero quiero decirte que ya pude solucionar el problema :D Enserio muchas ganas por tomarte el tiempo de responderme.

Ahora surgio otra duda :D

Como puedo grabar lo que toco en la guitarra???? Perdon si la pregunta parece tonta pero es que cuando yo le doy al boton grabar del sonar y se pone rojo y despues de tocar lo apago no pasa nada :(

La guitarra esta enchufada como microfono.

Gracias !! Saludos
Subir
#4 por MarioFlores el 07/05/2009
Lo que estas haciendo al dejar que quede en rojo el sonar, es preparandolo para grabar, ya que preparaste el canal para grabar solo es cuestion de apretar la tecla R de tu teclado y empezara a grabar

Saludos

http://www.myspace.com/mariofloresaceves

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo